SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > FSiPanel
  New Posts New Posts RSS Feed - (Solved): FsiPanel + Aerosoft Airbus X Extended
  FAQ FAQ  Forum Search   Register Register  Login Login

(Solved): FsiPanel + Aerosoft Airbus X Extended

 Post Reply Post Reply
Author
Message
Evgeny View Drop Down
New Member
New Member


Joined: May-04-2014
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Evgeny Quote  Post ReplyReply Direct Link To This Post Topic: (Solved): FsiPanel + Aerosoft Airbus X Extended
    Posted: May-04-2014 at 2:58pm
Problem:

FsiPanel + Aerosoft Airbus X Extended does not work correctly on my PC.
When I try to move Airbus X Extended with FsiPanel to any position (Final, BaseLeg), FsiPanel starts to initialize Aerosoft Airbus, but after a few seconds there is standard Windows Open File Dialog appears, asking me to open UserSettings.asc file. I tried to locate and open this file several times, but Open File Dialog appears again and again. 

Configuration:
FsiPanel v1.0.0.49
Prepar3D v2.2.10437.0
Aerosoft - Airbus X Extended A320/A321
FSUIPC v4.931 Registered
Windows 8.1 64bit

I have a guess about what can be the root of that problem. According to FsiPanel documentation, in the FsiPanel "Aerosoft Settings" texbox I put word "????????" (the name of Windows Open File Dialog on my Windows 8.1 localization), but after reloading FsiPanel, in the "Aerosoft Settings" textbox there is "????????" instead of "????????". May be unicode text is lost in ANSI config file of FsiPanel. But its only a guess.

Please help!
Back to Top
J-P Garraio View Drop Down
Senior Member
Senior Member


Joined: February-20-2014
Points: 1449
Post Options Post Options   Thanks (0) Thanks(0)   Quote J-P Garraio Quote  Post ReplyReply Direct Link To This Post Posted: May-05-2014 at 6:10am
Hi,

Thanks for your post.

You should not type or select any .ASC file, this is done automatically by FSiPanel provided the setting is correct.

When the aircraft is positionned at the correct place, FSiPanel will open this window, this is a combination of keys to MCDU2 in order to open a saved panel.

When this "Open" Window is visibile, FSiPanel will type the name of the panel and the process will continue.

IF the name "Open" in setting is wrong, FSiPanel will not type anything and will try again and again, so it is important to put the right name in the setting.

To do that, open your A320, go to MCDU2, open Panel State.
The same window will pop up, look at the top left corner of this window for its name, in English version, the name is "Open", in your case, it seems to be quite different :-) Copy exactly the same name case sensitive to FSiPanel Options, restart FSiPanel and try a flight.

Normally, when the Window opens, 2 seconds later, the process will continue, on your side, nothing to do.

Let me know if working, if not, please send me your config.txt to support at fsipanel.com

Have a nice day,

Regards,

J-P
FSiPanel for FSX
www.fsipanel.com
Jean-Pierre Garraio
Back to Top
J-P Garraio View Drop Down
Senior Member
Senior Member


Joined: February-20-2014
Points: 1449
Post Options Post Options   Thanks (0) Thanks(0)   Quote J-P Garraio Quote  Post ReplyReply Direct Link To This Post Posted: May-05-2014 at 6:16am
You wrote:

Quote have a guess about what can be the root of that problem. According to FsiPanel documentation, in the FsiPanel "Aerosoft Settings" texbox I put word "????????" (the name of Windows Open File Dialog on my Windows 8.1 localization), but after reloading FsiPanel, in the "Aerosoft Settings" textbox there is "????????" instead of "????????". May be unicode text is lost in ANSI config file of FsiPanel. But its only a guess.




this is actually a very good guess! Could you please send me your config.txt file to support at fsipanel.com, I will check the code once received.

Thanks,

J-P
FSiPanel for FSX
www.fsipanel.com
Jean-Pierre Garraio
Back to Top
Evgeny View Drop Down
New Member
New Member


Joined: May-04-2014
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Evgeny Quote  Post ReplyReply Direct Link To This Post Posted: May-05-2014 at 6:37am
Hi, thanks for reply.

Below there are pictures of FsiPanel setup windows. Look at "Aerosoft Settings" textbox. It changes to "????????" after reloading of FsiPanel.

after reloading of FsiPanel.
Back to Top
Evgeny View Drop Down
New Member
New Member


Joined: May-04-2014
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Evgeny Quote  Post ReplyReply Direct Link To This Post Posted: May-05-2014 at 6:43am
This is my FsiPanel config file:

...
AESWindowName=????????
...

-------------------
I tried to correct that config file manually, writing Windows Open File Dialog caption in AESWindowName field, and saving it as Unicode file. But FsiPanel rewrites that config as ANSI file, loosing correct Open File Dialog name again.

Back to Top
J-P Garraio View Drop Down
Senior Member
Senior Member


Joined: February-20-2014
Points: 1449
Post Options Post Options   Thanks (0) Thanks(0)   Quote J-P Garraio Quote  Post ReplyReply Direct Link To This Post Posted: May-05-2014 at 6:45am
Thanks, please check your PM.
I just sent you a new FSiPanel.exe file to test.
Just replace FSiPanel.exe with the new one and try again to save your config.

The file should then have the correct name instead of ????

please let me know if this fix the issue.

Thanks for your help!

J-P
FSiPanel for FSX
www.fsipanel.com
Jean-Pierre Garraio
Back to Top
Evgeny View Drop Down
New Member
New Member


Joined: May-04-2014
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Evgeny Quote  Post ReplyReply Direct Link To This Post Posted: May-05-2014 at 2:08pm
Open File Dialog is working ok now. Thank you for fast fixing!
Back to Top
mga010 View Drop Down
New Member
New Member


Joined: April-15-2015
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote mga010 Quote  Post ReplyReply Direct Link To This Post Posted: November-01-2015 at 2:36pm
Originally posted by Evgeny Evgeny wrote:

Open File Dialog is working ok now. Thank you for fast fixing!

Not here. After reading this, I was able to get the aircraft in position. But it is now trimming since an eternity. "My control, trimming your aircraft". The Airbus is version 1.30f. Any ideas?

I have another problem with my Lancair Legacy. After setting it into the air, the speed is 60 knots for approach. This stalls the airplane immediately. How to fix that?

The PMDG 737 works fine however.
Back to Top
Galenki View Drop Down
New Member
New Member


Joined: March-08-2015
Location: France
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Galenki Quote  Post ReplyReply Direct Link To This Post Posted: November-12-2015 at 9:05pm
try hitting b to reset altimeter, did the trick for me. I guess that is because i'm using active sky next tho. Maybe this could be fixed?
Back to Top
mga010 View Drop Down
New Member
New Member


Joined: April-15-2015
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote mga010 Quote  Post ReplyReply Direct Link To This Post Posted: November-13-2015 at 12:57am
Everything works now. I made a YouTube video. See
https://m.youtube.com/watch?v=K2xbvPmZukE
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.125 seconds.