SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software > EZdok Beta Forum
  New Posts New Posts RSS Feed - EZCA v3 talk about !
  FAQ FAQ  Forum Search   Register Register  Login Login

EZCA v3 talk about !

 Post Reply Post Reply Page  123 6>
Author
Message
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 1934
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Topic: EZCA v3 talk about !
    Posted: February-09-2019 at 12:31pm
Hi all !

Here you can ask your questions about working of EZCA v3. 
Also you can ask us about problems with V3 via our technical support:

Before ask us , please read user manual which you can found in the start folder of EZCA.  Probably you will found answer on your question in the user manual. 
Anyway you can leave your question here.

EZdok software

www.ezdok-camera.com
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 946
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: February-09-2019 at 3:41pm
Hi All!

For those who bought EZCA v2 in the period from January 9 to February 9 - upgrade to EZCA v3 - free!
Nick B.
Ezdok Software
Back to Top
Barnes View Drop Down
Intermediate Group
Intermediate Group


Joined: June-02-2008
Location: Canada
Points: 63
Post Options Post Options   Thanks (0) Thanks(0)   Quote Barnes Quote  Post ReplyReply Direct Link To This Post Posted: February-09-2019 at 4:44pm
Hi guys,

I don’t see the switch to select advanced mode in the Effects Processor Studio. 

Is advanced effects editing available yet or am I missing something?

Thanks,
Dave
Back to Top
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 1934
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Posted: February-09-2019 at 5:42pm
Guys, about the advanced mode of effect studio.
Each of your EZCA v3 copy has an advanced mode, but the switch is hidden until the end of the silent  mode of release .. Now we are preparing a user manual for the effects studio. This manual will help you understand the essence and principle of the effects. Now the advanced mode  is hidden  to reduce   questions  "how to use it"  during silent release.
If there are at least 10 people who want to enable advanced studio to playing  with effect settings without user manual , we will immediately tell you how to activate this mode. (just write text string to general.ini) 
The user guide will be ready in approximately after 2-3 weeks. We need to carefully write our thoughts and translate into English that you understand.
Please be patientce.
EZdok software

www.ezdok-camera.com
Back to Top
Barnes View Drop Down
Intermediate Group
Intermediate Group


Joined: June-02-2008
Location: Canada
Points: 63
Post Options Post Options   Thanks (0) Thanks(0)   Quote Barnes Quote  Post ReplyReply Direct Link To This Post Posted: February-09-2019 at 5:43pm
Okay thanks. It looks similar to the control panel in EZCA v1, so I would like to try it if possible.

Thanks,
Dave
Back to Top
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 1934
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Posted: February-09-2019 at 6:01pm
Yes, it looks like V1 by a general principle. But in v3 the capabilities of the effects processor are greatly expanded. Effects processor v3 approximately x10  more powerful than effects processor v1 and х5  more powerful than the effects processor v2.
In addition, the effects of v1 and v2 are based on artificial camera oscillations. If the turbulence module is activated, then the effects processor now shakes the fuselage, and the DHM effect transmits all the head (camera) movements. We want  avoid effects based on artificial vibrations  in the future. In fact, with the turbulence module, artificial oscillations are not needed with the exception of external views of the wing.
EZdok software

www.ezdok-camera.com
Back to Top
Barnes View Drop Down
Intermediate Group
Intermediate Group


Joined: June-02-2008
Location: Canada
Points: 63
Post Options Post Options   Thanks (0) Thanks(0)   Quote Barnes Quote  Post ReplyReply Direct Link To This Post Posted: February-09-2019 at 7:15pm
It sounds very interesting and I look forward to being able to customize the effects with this powerful editor in the future. 

Regards,
Dave
Back to Top
FS2004 View Drop Down
New Member
New Member


Joined: February-19-2009
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote FS2004 Quote  Post ReplyReply Direct Link To This Post Posted: February-10-2019 at 4:40am
Congratulations for v3 launch!

I'll wait for videos and reviews.
Back to Top
Barnes View Drop Down
Intermediate Group
Intermediate Group


Joined: June-02-2008
Location: Canada
Points: 63
Post Options Post Options   Thanks (0) Thanks(0)   Quote Barnes Quote  Post ReplyReply Direct Link To This Post Posted: February-10-2019 at 6:45am
Marniftarr - I have just been trying out EZCA v3 with the turbulence module activated and Active Sky providing weather. The effect is very realistic and immersive, as are the rest of the motion effects - Well done!
Very pleased with EZCA v3 so far.

Regards,
Dave
Back to Top
Guyphil View Drop Down
New Member
New Member


Joined: June-30-2017
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guyphil Quote  Post ReplyReply Direct Link To This Post Posted: February-10-2019 at 8:09am
Hi, just bought V3 for 15$, and i'm very pleased too !
Back to Top
AdiR View Drop Down
New Member
New Member


Joined: October-02-2015
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote AdiR Quote  Post ReplyReply Direct Link To This Post Posted: February-10-2019 at 8:33am
Hi, upgraded from V2! Really love it!
Do you know how to set "non clipping" camera? When I create "inside camera" and go outside my NGX cockpit I see aircraft skeleton and wings only, so can't create nice wings "no clipping" view. Maybe it's a PMDG limitation (?).
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 946
Post Options Post Options   Thanks (1) Thanks(1)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: February-10-2019 at 8:43am
Originally posted by AdiR AdiR wrote:

Hi, upgraded from V2! Really love it!
Do you know how to set "non clipping" camera? When I create "inside camera" and go outside my NGX cockpit I see aircraft skeleton and wings only, so can't create nice wings "no clipping" view. Maybe it's a PMDG limitation (?).


Hi!
Yes, it is possible only for those aircraft where the external model is implemented in the category of VC. Unfortunately, these are mostly small planes. But there are many new features that you may like. Try turbulence :)
Nick B.
Ezdok Software
Back to Top
natcret View Drop Down
Intermediate Group
Intermediate Group


Joined: February-09-2016
Location: Florida
Points: 47
Post Options Post Options   Thanks (0) Thanks(0)   Quote natcret Quote  Post ReplyReply Direct Link To This Post Posted: February-10-2019 at 1:37pm
Thank you all for the hard work with the new release.  I purchased my copy today and installed it in P3D 4.4.  The only issue I have is that I get a consistant error message that states the following:

" We found the presence of third-party camera add-on in the cameras.cng file of your simulator.  To fix this problem, run EZCA configure tool for fix this bug.  Otherwise swithing the camera will not be correctly"

I have run the config tool three times and it seems to work correctly.  However, when I start P3D again, this box comes up.  Any ideas?

Regards,

Nat
Back to Top
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 1934
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Posted: February-10-2019 at 1:49pm
Yes , just uninstall chaseplane. (?)

EZdok software

www.ezdok-camera.com
Back to Top
natcret View Drop Down
Intermediate Group
Intermediate Group


Joined: February-09-2016
Location: Florida
Points: 47
Post Options Post Options   Thanks (0) Thanks(0)   Quote natcret Quote  Post ReplyReply Direct Link To This Post Posted: February-10-2019 at 2:08pm
Copy that.  Thanks Marniftarr!
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 282
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: February-10-2019 at 4:50pm
Marniftarr,

It appears that the FSLabs A3xx dynamically rebuilds the aircraft.cfg files using templates in the applicable .config folder (in the add-on folder FSLabs tree) which basically removes the MenuHidden edits. I have manually edited those template files, which keeps the other views hidden, however the EZCA VC Cam does not load as the default view - the Virtual Cockpit view does and you have to use the P3D menu to switch it (or a joystick button). Unhappy

What determines the starting view?

Randy
Back to Top
WiganLad View Drop Down
Intermediate Group
Intermediate Group


Joined: October-28-2012
Location: uk
Points: 52
Post Options Post Options   Thanks (0) Thanks(0)   Quote WiganLad Quote  Post ReplyReply Direct Link To This Post Posted: February-10-2019 at 5:51pm
Noticed that you refer to AS-16 indicating Active Sky is connected, should this be ASP4 for the Prepar3D ver 4
Back to Top
jgoggi View Drop Down
Intermediate Group
Intermediate Group


Joined: March-07-2005
Location: Italy
Points: 74
Post Options Post Options   Thanks (0) Thanks(0)   Quote jgoggi Quote  Post ReplyReply Direct Link To This Post Posted: February-11-2019 at 1:50am
Hi, looks like, when I try to move the "THRUST TO CAMERA" slider in the effects window, the value turns to 0.000 and doesn't change, anywhere I move the slider.

Further, I try to change the "THRUST TO FUSELAGE" parameter, then update (save), but when I quit and restart P3D, that value is still at the default of 0.06 (I use "heavy" core). P3D v4.4.
Thank you.

Back to Top
jackson View Drop Down
Senior Member
Senior Member


Joined: May-04-2006
Location: Florence (Italy
Points: 172
Post Options Post Options   Thanks (0) Thanks(0)   Quote jackson Quote  Post ReplyReply Direct Link To This Post Posted: February-11-2019 at 3:04am
Hi,
installed V3 and the first impression is very good... the only issue is that on FSlabs (maybe also on other aircraft, but I have tested only with this one so far) the customized view that I have set as default (capt side) does not load by default and I have to restart EZCA to have it loaded.
I also would like to try the Advanced effects (I have been using V1 for a long time and I am confident I will be able to manage the settings without the manual). How can I activate the Advanced effects ?
Thanks

Ezio
Ezio
(Win10-64b, I7-2600k @4.8 Ghz, ASUS P8P67 Deluxe, EVGA GTX1080, 8Gb DDR3 G.Skill Ripjaws X 2133CL9)
Back to Top
Harry320 View Drop Down
New Member
New Member


Joined: September-15-2010
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Harry320 Quote  Post ReplyReply Direct Link To This Post Posted: February-11-2019 at 3:35am
Hi,

i've the same issue if i use FSlabs.
After a restart i get my customized view.

Regards

Harald
Back to Top
Barnes View Drop Down
Intermediate Group
Intermediate Group


Joined: June-02-2008
Location: Canada
Points: 63
Post Options Post Options   Thanks (0) Thanks(0)   Quote Barnes Quote  Post ReplyReply Direct Link To This Post Posted: February-11-2019 at 4:34am
Originally posted by Harry320 Harry320 wrote:

Hi,

i've the same issue if i use FSlabs.
After a restart i get my customized view.

Regards

Harald

 
With FSL, I have found that if I select an external aircraft view and then go back to the VC, that the custom views will take affect without having to restart EZCA.

Dave
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 946
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: February-11-2019 at 5:32am
We recently discovered a small bug. If more than 10-12 minutes pass from the start of P3D to the flight load, then after loading the aircraft there may be an incorrect zoom and position of the cameras. Restarting EZCA via the "file" menu returns normal operation. We will fix this timeout issue in upcoming updates. Also, do not forget to deactivate the built-in view system in the aircraft Aerosoft, PMDG and FSLabs.
Nick B.
Ezdok Software
Back to Top
egajet View Drop Down
Intermediate Group
Intermediate Group


Joined: February-16-2008
Points: 67
Post Options Post Options   Thanks (0) Thanks(0)   Quote egajet Quote  Post ReplyReply Direct Link To This Post Posted: February-11-2019 at 6:18am
I just installed version 3 but I got  a strange error: upon P3D4 load version 2 comes out, not version 3! I did check the exe.xml and version 3 is there but in the P3D menu, Add-ons, only version 2 is shown.  
I uninstall, reinstall with similar results.  
I noticed that version3 is installed in C:\Program Files whereas  version 2 was installed in C:\Program Files (x86) that is certainly OK
Can you please advise how to sort out this issue?
Thanks
Ega
Back to Top
egajet View Drop Down
Intermediate Group
Intermediate Group


Joined: February-16-2008
Points: 67
Post Options Post Options   Thanks (0) Thanks(0)   Quote egajet Quote  Post ReplyReply Direct Link To This Post Posted: February-11-2019 at 7:59am
Hello,
 
I was able to fix this issue - I don´t know why but EZCA was not writing the required information at the exe.dll in ProgramData -  I manually  added this information and now everything is Ok.
 
ega
 
 
 
Originally posted by egajet egajet wrote:

I just installed version 3 but I got  a strange error: upon P3D4 load version 2 comes out, not version 3! I did check the exe.xml and version 3 is there but in the P3D menu, Add-ons, only version 2 is shown.  
I uninstall, reinstall with similar results.  
I noticed that version3 is installed in C:\Program Files whereas  version 2 was installed in C:\Program Files (x86) that is certainly OK
Can you please advise how to sort out this issue?
Thanks
Ega
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 282
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: February-11-2019 at 10:57am
Nick/Marniftarr

Wouldn't it be better to create a sub-forum for v3, rather than using one long post with the same subject? That way each issue can be discussed separately. Thumbs Up

My $0.02.

Randy
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 946
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: February-11-2019 at 11:08am
Originally posted by RRVyper RRVyper wrote:

Nick/Marniftarr

Wouldn't it be better to create a sub-forum for v3, rather than using one long post with the same subject? That way each issue can be discussed separately. Thumbs Up

My $0.02.

Randy


Randy, Hi!
You're right and we were going to do it. We are already discussing this issue with Flight1, as we cannot change the structure of the forum ourselves. We are going to separate all forum threads about EZCA2 into a separate thread and make a separate thread about EZCA3. It's just a matter of time. We will soon.
Nick B.
Ezdok Software
Back to Top
RRVyper View Drop Down
Senior Member
Senior Member


Joined: July-21-2017
Location: Canada
Points: 282
Post Options Post Options   Thanks (0) Thanks(0)   Quote RRVyper Quote  Post ReplyReply Direct Link To This Post Posted: February-11-2019 at 1:33pm
Great news, Nick. Thanks! Clap

Randy
Back to Top
helberger View Drop Down
Intermediate Group
Intermediate Group


Joined: October-22-2004
Location: Canada
Points: 44
Post Options Post Options   Thanks (0) Thanks(0)   Quote helberger Quote  Post ReplyReply Direct Link To This Post Posted: February-11-2019 at 4:53pm
Hello,
Not sure if this is the right  place to post a problem I have had already in V2, ported over with the profiles into V3.
Every time I try edit or assign existing camera to new aircraft, I end up getting error messages like "Access violation at address 77e560020 in module ntdll.dll" and after 3-4 times I manage to make the assignment. Now in V3 this problem is even worse.

Not sure if this is enough info.

Hope that there is a solution to this which I would appreciate.

Helmut



Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 946
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: February-11-2019 at 5:30pm
Originally posted by helberger helberger wrote:

Hello,
Not sure if this is the right  place to post a problem I have had already in V2, ported over with the profiles into V3.
Every time I try edit or assign existing camera to new aircraft, I end up getting error messages like "Access violation at address 77e560020 in module ntdll.dll" and after 3-4 times I manage to make the assignment. Now in V3 this problem is even worse.

Not sure if this is enough info.

Hope that there is a solution to this which I would appreciate.

Helmut

Helmut, Hi!
Most likely, the error is related to the protection system. You should write to us in support to solve this problem. Fill out the form at the bottom of the page:
http://ezdok-camera.com/troubleshooting
Nick B.
Ezdok Software
Back to Top
helberger View Drop Down
Intermediate Group
Intermediate Group


Joined: October-22-2004
Location: Canada
Points: 44
Post Options Post Options   Thanks (0) Thanks(0)   Quote helberger Quote  Post ReplyReply Direct Link To This Post Posted: February-11-2019 at 6:58pm
Thank you, will do.
Back to Top
frankyfirstt View Drop Down
New Member
New Member


Joined: August-04-2017
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote frankyfirstt Quote  Post ReplyReply Direct Link To This Post Posted: February-12-2019 at 10:50am
Well, I bought it and have big Problems with it. Especially with the FSLabs (Its the only aircraft I tried now). The main Problem is that the Ground Roll or Turbulence shaking effect simply doesn't work on Outside / Wing View... On Captain View, it works. 
Also, the turbulence Effect does look unrealistic but that's maybe a configuration problem on my side.
I posted that already on the avsim Forums where Nickbe told me to report that here.
Back to Top
jackson View Drop Down
Senior Member
Senior Member


Joined: May-04-2006
Location: Florence (Italy
Points: 172
Post Options Post Options   Thanks (0) Thanks(0)   Quote jackson Quote  Post ReplyReply Direct Link To This Post Posted: February-12-2019 at 2:06pm
Originally posted by Marniftarr Marniftarr wrote:

If there are at least 10 people who want to enable advanced studio to playing  with effect settings without user manual , we will immediately tell you how to activate this mode. (just write text string to general.ini) 

How can we "volunteers" have advanced studio enabled ? I'd love to put my hands on it...!
Thanks

Ezio
Ezio
(Win10-64b, I7-2600k @4.8 Ghz, ASUS P8P67 Deluxe, EVGA GTX1080, 8Gb DDR3 G.Skill Ripjaws X 2133CL9)
Back to Top
WiganLad View Drop Down
Intermediate Group
Intermediate Group


Joined: October-28-2012
Location: uk
Points: 52
Post Options Post Options   Thanks (0) Thanks(0)   Quote WiganLad Quote  Post ReplyReply Direct Link To This Post Posted: February-12-2019 at 2:45pm
The ' Show Metar ' link for the pop-up 'Received Metar is missing, however it appears when you close down the ActiveSky program.
this has been pointed out on the Avsim forum by another member.
 
I did point out that    Noticed that you refer to AS-16 indicating Active Sky is connected, should this be ASP4 for the Prepar3D ver 4 in this thread,    is this something to do with it.
Back to Top
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 1934
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Posted: February-12-2019 at 4:45pm
When Active Sky is started , EZCA will get index of turbulence directly from AS without simulator ! 
No METAR data during Active Sky.
After close ActiveSky , EZ will get and  decode METAR from simulator.


EZdok software

www.ezdok-camera.com
Back to Top
Steve Halpern View Drop Down
Admin Group
Admin Group


Joined: January-25-2003
Points: 3279
Post Options Post Options   Thanks (0) Thanks(0)   Quote Steve Halpern Quote  Post ReplyReply Direct Link To This Post Posted: February-12-2019 at 5:37pm
Regarding Advanced mode...

This is for ADVANCED users only as documentation is being worked on for its use. It cannot be fully supported until the documentation is complete.

If you want to give it a try, see below!

To activate advanced mode just write string MAGIC WIZARD=true to general.ini placed in the DB3 folder.

C:\Users\YOUR_USER_NAME\AppData\Roaming\EZCA\DB3

Shoud be:

[GENERAL_SETTINGS]
MAGIC WIZARD=true

Restart EZdok. This will show slider Advanced-Simple in the main window of effect processor.

To enable EXTm - it can be enabled via the general settings page, or write string EZCA TURBULENCE=true to section [GENERAL_SETTINGS]

Shoud be:
[GENERAL_SETTINGS]
EZCA TURBULENCE=true

Observe lowercase and uppercase letters. The algorithm is case sensitive!!!!!!

Steve



Back to Top
frankyfirstt View Drop Down
New Member
New Member


Joined: August-04-2017
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote frankyfirstt Quote  Post ReplyReply Direct Link To This Post Posted: February-13-2019 at 5:13am
i would like to ask again:

I do not get ANY ground effect, turbulence effect and so on wing view. It only works for the Captain view. I can't even get it to work on inside camera view like setting up a GoPro view. Nothing, no effect at all.
Furthermore, when I try to set the sliders in wing view it changes it for Captain view...

Its day 3 now in fiddling around with that and can't get it to work.
Back to Top
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 1934
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Posted: February-13-2019 at 7:01am
What camera-sets are you using ?

Do you have moved cameras-set from version 2 ?

In the camera sets, by default (lite , mid , heavy) , we turned off all effects, because the effect is assigned by the user after creating the camera. We do not know which cameras will be created and which views  will be defined by user , so it is not possible to preset effects in advance.


Please read page 59 of user manual. There we described how to assign effects to camera.

The sliders will working after inserts effect.



EZdok software

www.ezdok-camera.com
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 946
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: February-13-2019 at 7:31am
I want to remind everyone again.

Effects on external (EZCA Aircraft cam) cameras work only if you load this effect for the camera (right mouse button - Load effect), and it is the effect that is suitable for the camera view.

Please read the manual, we have tried to describe all these features.
Nick B.
Ezdok Software
Back to Top
frankyfirstt View Drop Down
New Member
New Member


Joined: August-04-2017
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote frankyfirstt Quote  Post ReplyReply Direct Link To This Post Posted: February-13-2019 at 11:16am
Originally posted by Marniftarr Marniftarr wrote:

What camera-sets are you using ?

Do you have moved cameras-set from version 2 ?

In the camera sets, by default (lite , mid , heavy) , we turned off all effects, because the effect is assigned by the user after creating the camera. We do not know which cameras will be created and which views  will be defined by user , so it is not possible to preset effects in advance.


Please read page 59 of user manual. There we described how to assign effects to camera.

The sliders will working after inserts effect.




TY very much! That was the answer I was looking for. I missed the part with right click and loading an effect. I did this over the effect Studio. Now it's working!
Happy customer now :)
Back to Top
jgoggi View Drop Down
Intermediate Group
Intermediate Group


Joined: March-07-2005
Location: Italy
Points: 74
Post Options Post Options   Thanks (0) Thanks(0)   Quote jgoggi Quote  Post ReplyReply Direct Link To This Post Posted: February-14-2019 at 10:00am
Hi, how can I modify the touchdown effect in v3? Thanks.
Back to Top
 Post Reply Post Reply Page  123 6>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.219 seconds.