SimForums.com Homepage
Forum Home Forum Home > Flight One Software Forums > Flight Environment Series
  New Posts New Posts RSS Feed - White Screen Entering Fog
  FAQ FAQ  Forum Search   Register Register  Login Login

White Screen Entering Fog

 Post Reply Post Reply
Author
Message
blehnortt View Drop Down
New Member
New Member


Joined: December-27-2007
Location: United States
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote blehnortt Quote  Post ReplyReply Direct Link To This Post Topic: White Screen Entering Fog
    Posted: January-29-2008 at 1:29pm
Has anyone encountered an all "white" screen when entering fog?  If I climb out of the fog the screen returns to normal. This white screen is on my VC screen as well as all of the other cabin and external views. I do not get this issue in clouds just fog.  I do not have light bloom turned on my machine is as follows:

QX6700 with 2 GB RAM
8800 GTX
Windows XP SP2

Just curious if anyone else has encountered this; I'm using an Airbus payware plane supposedly created for FSX.
Bruce
Back to Top
jordanal View Drop Down
Senior Member
Senior Member


Joined: September-03-2006
Location: KMLB
Points: 187
Post Options Post Options   Thanks (0) Thanks(0)   Quote jordanal Quote  Post ReplyReply Direct Link To This Post Posted: February-18-2008 at 11:55am

Yes, I have over the past couple of weeks.  Intermittent "super-fog" but most noteably happens at startup.  Fog is so thick, everything is a complete white-out, even seeing the back of the seat when viewing to the rear.  The only thing visable is the 2D panel when looking forward.  No outside-views are visable (all whited-out) except for the red-text and the VC is a complete white-out as well.  If I slew up in altitude and clear the fog layer, all views return to normal.  Sometimes it clears on its own and sometimes it doesn't.

Please post what you are running so we can compare and decide what is and what isn't a possible cause.

I'm running:

FS PC = WinXPsp2(32bit) | 8800GTS with 169.28 beta driver | FSXsp2 | FSX-SDK sp2 | GEXeN | UTX-USA-CAN-EUR | FSUIPC4 v4.25 | WideFS | Gig-E LAN | TrackIR

Wide-Client PC = Vista-U(64bit) | ASXsp2 | XGraphicsSP2 | Simconnect SP1a & SP2

Are you running any of these?  At the moment my best guess is FSX sp2, ASXsp2 over Simmconnect SP1a (or sp2), or FSUIPC4 v4.25 (or recent betas)

Looking forward to your comparison.

Al

Al Jordan

FSX Rig: i7 2600k, 4.8GHz / Asus P8Z68-V Pro / Mushkin DDR3-1600 8GB / EVGA GTX 570 GPU / TX850 PSU / Graphite 600T Case
Back to Top
rikm12345 View Drop Down
Senior Member
Senior Member


Joined: October-02-2007
Points: 162
Post Options Post Options   Thanks (0) Thanks(0)   Quote rikm12345 Quote  Post ReplyReply Direct Link To This Post Posted: February-18-2008 at 5:10pm
Do you have Light Bloom enabled? Try turning it off.
Back to Top
jordanal View Drop Down
Senior Member
Senior Member


Joined: September-03-2006
Location: KMLB
Points: 187
Post Options Post Options   Thanks (0) Thanks(0)   Quote jordanal Quote  Post ReplyReply Direct Link To This Post Posted: February-18-2008 at 5:15pm

Originally posted by rikm12345 rikm12345 wrote:

Do you have Light Bloom enabled? Try turning it off.

Nope, never use it, nor any sort of shadows.  I try to limit 2nd-pass scenery processes to an ablsolute minimum.

Al

Al Jordan

FSX Rig: i7 2600k, 4.8GHz / Asus P8Z68-V Pro / Mushkin DDR3-1600 8GB / EVGA GTX 570 GPU / TX850 PSU / Graphite 600T Case
Back to Top
Nitrox_Diver View Drop Down
Intermediate Group
Intermediate Group


Joined: July-14-2005
Location: Sweden
Points: 75
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nitrox_Diver Quote  Post ReplyReply Direct Link To This Post Posted: February-24-2008 at 4:19pm

Same issue here!

 

Regards
/Johan
Back to Top
jordanal View Drop Down
Senior Member
Senior Member


Joined: September-03-2006
Location: KMLB
Points: 187
Post Options Post Options   Thanks (0) Thanks(0)   Quote jordanal Quote  Post ReplyReply Direct Link To This Post Posted: February-25-2008 at 7:17am

Please, if you have seen this issue, the current theory is that it is related to FSUIPC.  We have started a thread over in Pete Dowson's forum here: http://forums.simflight.com/viewtopic.php?f=54&t=69008&start=0&st=0&sk=t&sd=a

If you don't use FSUIPC weather options and have seen this, please post your setup so we can start looking elsewhere.  Thank you.

Regards,

Al Jordan

FSX Rig: i7 2600k, 4.8GHz / Asus P8Z68-V Pro / Mushkin DDR3-1600 8GB / EVGA GTX 570 GPU / TX850 PSU / Graphite 600T Case
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.094 seconds.