SimForums.com Homepage
Forum Home Forum Home > Ultimate Terrain and XpressSim Products > Ultimate Terrain And XpressSim Support
  New Posts New Posts RSS Feed - XpressSim Software & Information
  FAQ FAQ  Forum Search   Register Register  Login Login

XpressSim Software & Information

 Post Reply Post Reply Page  <12
Author
Message
joby33y View Drop Down
New Member
New Member


Joined: June-15-2016
Location: CA
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote joby33y Quote  Post ReplyReply Direct Link To This Post Posted: June-15-2017 at 12:19pm
When installing UTX_TACv2 updated for P3D v4 , the XpressSim config tool does not install.  All of the XpressSim scenery adds which are included with UTX_TAC v2 are there, and the entry in the scenery lib is there, however there is no ConfigTool, and it's something I'd like to have.  It worked (and is still installed on) P3D v3, but didn't make it here.  These are both on the same PC , but v4 resides on a different drive.  

Suggestions greatly appreciated.  
rgds,
JB
Back to Top
akriesman View Drop Down
Senior Member
Senior Member


Joined: May-27-2004
Location: United States
Points: 5989
Post Options Post Options   Thanks (0) Thanks(0)   Quote akriesman Quote  Post ReplyReply Direct Link To This Post Posted: June-15-2017 at 4:16pm
Allen

Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.172 seconds.