SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software > EZdok Beta Forum
  New Posts New Posts RSS Feed - EZCA 2.5 beta (P3D4 / P3D3 and FSX) HERE !..
  FAQ FAQ  Forum Search   Register Register  Login Login

EZCA 2.5 beta (P3D4 / P3D3 and FSX) HERE !..

 Post Reply Post Reply Page  123 18>
Author
Message
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 1579
Post Options Post Options   Thanks (4) Thanks(4)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Topic: EZCA 2.5 beta (P3D4 / P3D3 and FSX) HERE !..
    Posted: June-09-2017 at 5:43am
Update. 
Latest version for betatest - 2.5 Build 21

This  version is compatible only with Windows 64. For windows 32 platforms there is a previous version of EZ 2.5 which you can download in the other  beta thread in this forum.. 



Hi , Guys !

This is final version of EZCA for next simulators:
FSX Box.
FSX-Steam edition
Prepar3D V3.xx
Prepar3D V4.0 
This version have limitation in Prepar3D 4.1
Limitation is  - you can not move worldcamera. 
 
All other features  working normally

In the version 4.1 Lockheed Martin fixed a very long-standing error in some simconnect  variables  which Microsoft made in code in 2006 year. This error is inherited by all versions of the simulator since  starting  FSX.

In previous versions of EZ, this error was corrected in the EZ code itself, and if the correction is applied to the corrected version of P3D 4.1, then there will be an "brake" effect on the front wheel of the aircraft.

In 2.5 Build 21, we fixed this problem.  A similar problem arose on A2A aircraft. And probably will arise for other airplanes that used non-standard physics. These problems are personal for each such product and are not associated with the EZCA.

LM also changed the logic of the world camera.
In version 2.5 build 21, you can not move the world camera with the keys. But we will fix this problem in next version 2.6 which release as beta coming soon.

This build have digital signature and have not false-positive reaction of antiviruses. 

If you have Windows10, then probably your Smart Screen will block the files EZCA.EXE and resh.exe
Just open the EZCA.EXE properties and uncheck Run as administrator.

Before update it , make sure that EZCA.exe process is closed.
Also make sure that copied files was owerwritten.


How to install. 

1. Download archive with latest beta . 

2. Replace with owerwrite  all files form this archive to c:\ProgramFiles(86)\ EZCA2 .

3. Add all .EXE files from EZCA2 folder to exclusion list of your antivirus.

4. Run new configure tool , select Prepar3d V4 then reconfigure simulator. 


If you have any difficulties or incomprehensible moments, please describe them here in detail!
Start your  describe with the Windows version, which language pack is installed, the version of the simulator and the name of the antivirus.

What new in 2.5 version here: 






EZdok software

www.ezdok-camera.com
Back to Top
jodle View Drop Down
Intermediate Group
Intermediate Group


Joined: March-03-2010
Location: Poland
Points: 86
Post Options Post Options   Thanks (0) Thanks(0)   Quote jodle Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 5:53am
Perfect! Thx for update!!!
Back to Top
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 1579
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 6:44am
Guys !  

PLEASE report here is it wotking or not working , because i need to know quantity of downloads and quantity of worked EZ . Report here even it is working perfectly.
EZdok software

www.ezdok-camera.com
Back to Top
aeromaks View Drop Down
New Member
New Member


Joined: June-09-2017
Location: Moscow
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote aeromaks Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 6:59am
Hi Marniftarr,

thank you very much for this release.
Installed it in Prepar3d v4 and I'm going to test it with PMDG 747v3 in flight. For now it works perfectly well (I'm still in preflight phase in UUEE) except one issue I got. When I'm switching views in VC with assigned keys my display blinking with the black frame. I will try to record video. When I'm switching VC views using UI there is no blinking. I'm Russian speaking user so if you want to discuss this issue or may be ask to test specific items I will glad to assist.
Back to Top
Motormike View Drop Down
New Member
New Member


Joined: March-30-2015
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote Motormike Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 7:12am
It functions with all Standard Planes without problems, but as soon as i take the A2A C172 and start EZCA the PC gets a Slideshow. E.G. if i klick on options or file it needs 7 to 9s til it opens and if i klick on something there its get even more worse.
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 394
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 7:15am
Originally posted by aeromaks aeromaks wrote:

Hi Marniftarr,

thank you very much for this release.
Installed it in Prepar3d v4 and I'm going to test it with PMDG 747v3 in flight. For now it works perfectly well (I'm still in preflight phase in UUEE) except one issue I got. When I'm switching views in VC with assigned keys my display blinking with the black frame. I will try to record video. When I'm switching VC views using UI there is no blinking. I'm Russian speaking user so if you want to discuss this issue or may be ask to test specific items I will glad to assist.

In the program settings, uncheck/check the box with "Hide 2D Pop-Up". Black flares will not. I do not remember exactly the name of this option are not at the computer with P3D4.
Ezdok Camera v.2 Team. {Тest all beta versions and limited support}
Back to Top
JerdooFlightX View Drop Down
New Member
New Member


Joined: July-23-2012
Location: Netherlands
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote JerdooFlightX Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 7:16am
Is the worldcam fully working already?
http://www.youtube.com/user/JerdooFlightX

i7 4770K OC @ 4.6Ghz Corsair H100i Asus Maximus VII Ranger 16GB Corsair Vengeance Pro 512GB SSD 1TB HDD ASUS GTX 970 4GB Corsair RM850 Corsair Carbide 500R
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 394
Post Options Post Options   Thanks (1) Thanks(1)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 7:23am
Originally posted by JerdooFlightX JerdooFlightX wrote:

Is the worldcam fully working already?


Сheck not only worldcam, but also smooth zoom. It should work. :)
Ezdok Camera v.2 Team. {Тest all beta versions and limited support}
Back to Top
TroyaForceOneZ View Drop Down
New Member
New Member


Joined: June-09-2017
Location: Berlin
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote TroyaForceOneZ Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 7:27am
Hi there,
So should i download the old installer first and then copy these files from the archiv into the ezca folder? If somebody has already installed it, it would be nice if u could explain it to me. :)
Back to Top
aeromaks View Drop Down
New Member
New Member


Joined: June-09-2017
Location: Moscow
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote aeromaks Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 7:31am
Hi Nickbe,

thanks so much for your help! Disabled this option - "Hide 2D panels in VC when camera changed" in General Settings, and now blinking has gone, very smooth transitions.
Back to Top
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 1579
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 7:36am
Originally posted by aeromaks aeromaks wrote:

Hi Nickbe,

thanks so much for your help! Disabled this option - "Hide 2D panels in VC when camera changed" in General Settings, and now blinking has gone, very smooth transitions.

The "Blink" it is a not a EZCA problem. You can select other camera via simulator menu without EZ and you will see blinks.

Yes , If you set  Hide 2D panels in VC when camera changed" - the blinks will disabled but in VC only.

EZdok software

www.ezdok-camera.com
Back to Top
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 1579
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 7:38am
Originally posted by TroyaForceOneZ TroyaForceOneZ wrote:

Hi there,
So should i download the old installer first and then copy these files from the archiv into the ezca folder? If somebody has already installed it, it would be nice if u could explain it to me. :)

 Install original EZCA form Flight1 site , then overwrite files from this beta archive. This is update to latest 2.5 beta version.
No installer needs.
EZdok software

www.ezdok-camera.com
Back to Top
Ifikratis View Drop Down
New Member
New Member


Joined: January-30-2013
Location: ????da
Points: 36
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ifikratis Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 8:00am
Thank you Marniftarr and all the closed beta team. It works perfectly here! Great job guys!

I also got these black flashes but did what Nickbe suggested and its fine now.

If I find something I'll report it here. Again, thank you so much!
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 394
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 8:01am
Originally posted by Motormike Motormike wrote:

It functions with all Standard Planes without problems, but as soon as i take the A2A C172 and start EZCA the PC gets a Slideshow. E.G. if i klick on options or file it needs 7 to 9s til it opens and if i klick on something there its get even more worse.


A2A C172 appeared to P3D4 recently. We have not tested it. Thanks for the info, will try to find the cause.
Ezdok Camera v.2 Team. {Тest all beta versions and limited support}
Back to Top
aeromaks View Drop Down
New Member
New Member


Joined: June-09-2017
Location: Moscow
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote aeromaks Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 8:06am
Is there a way to disable temporarily EZCA? I mean some way so it would not load with the sim. Need some testing, I see some strange behaviour with PMDG 747v3.
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 394
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 8:22am
Originally posted by aeromaks aeromaks wrote:

Is there a way to disable temporarily EZCA? I mean some way so it would not load with the sim. Need some testing, I see some strange behaviour with PMDG 747v3.

It can help the "global disable"?
Ezdok Camera v.2 Team. {Тest all beta versions and limited support}
Back to Top
Johnbla View Drop Down
Intermediate Group
Intermediate Group


Joined: May-16-2009
Location: Australia
Points: 79
Post Options Post Options   Thanks (0) Thanks(0)   Quote Johnbla Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 8:37am
Originally posted by Nickbe Nickbe wrote:

[QUOTE=Motormike]It functions with all Standard Planes without problems, but as soon as i take the A2A C172 and start EZCA the PC gets a Slideshow. E.G. if i klick on options or file it needs 7 to 9s til it opens and if i klick on something there its get even more worse.


This happens for me on the ACA C172 as well as the Milvz Beaver. It freezes my whole system.
John
Back to Top
aeromaks View Drop Down
New Member
New Member


Joined: June-09-2017
Location: Moscow
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote aeromaks Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 8:40am
Yeh I tried this but the launcher itself starting anyway. 
The issue is that after powering aircraft I see engine number 1 strange indications (N1, N2 rotation, EGT, oil temperature), I've attached screenshot so you can see. I didn't noticed such behaviour before installing EZCA.

I already have tried to disable all Fuselage effects but have no luck. So I decided to remove EZCA from PC. After that the issue has gone. But I will test some more time and also will try to reinstall EZCA.
Back to Top
aeromaks View Drop Down
New Member
New Member


Joined: June-09-2017
Location: Moscow
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote aeromaks Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 9:07am
Guys,

I solved this problem :))). Well it's actually me Embarrassed who assigned CTRL+E to open EZCA UI and didn't check that by default this key combination assigned on engine autostart in Prepar3d. Sorry for disinformation.

Back to Top
solentlfyer View Drop Down
New Member
New Member


Joined: May-13-2013
Location: Fareham, UK
Points: 29
Post Options Post Options   Thanks (0) Thanks(0)   Quote solentlfyer Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 9:13am
Originally posted by Johnbla Johnbla wrote:

Originally posted by Nickbe Nickbe wrote:

[QUOTE=Motormike]It functions with all Standard Planes without problems, but as soon as i take the A2A C172 and start EZCA the PC gets a Slideshow. E.G. if i klick on options or file it needs 7 to 9s til it opens and if i klick on something there its get even more worse.


This happens for me on the ACA C172 as well as the Milvz Beaver. It freezes my whole system.
John

This happens for me on the PMDG 747 v3 - as soon as I click on Options everything freezes. Default aircraft seem fine and the A2A C172 is also good.

Dennis
Back to Top
aeromaks View Drop Down
New Member
New Member


Joined: June-09-2017
Location: Moscow
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote aeromaks Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 9:22am
Originally posted by Nickbe Nickbe wrote:

Originally posted by JerdooFlightX JerdooFlightX wrote:

Is the worldcam fully working already?


Сheck not only worldcam, but also smooth zoom. It should work. :)

Could you please describe how to use smooth zoom? Is there possibility in EZDOK to zoom with mouse wheel?
Back to Top
drayton_k View Drop Down
Intermediate Group
Intermediate Group


Joined: April-07-2005
Location: United Kingdom
Points: 53
Post Options Post Options   Thanks (0) Thanks(0)   Quote drayton_k Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 9:22am
Works perfectly for me. Thanks for the update
Back to Top
TroyaForceOneZ View Drop Down
New Member
New Member


Joined: June-09-2017
Location: Berlin
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote TroyaForceOneZ Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 9:33am
Hey guys,
I dont know if that is just coincidence but soon after i installed ezdok for p3dv4 my joystick started freaking out. What i mean by that is that after loading the plane ( pmdg 747 ) the yoke is to the left ( 90 degrees ) although i am not moving my joystick. When i start moving it, it begins to jitter hardcore and wont stop.
Back to Top
Ifikratis View Drop Down
New Member
New Member


Joined: January-30-2013
Location: ????da
Points: 36
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ifikratis Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 9:44am
Originally posted by TroyaForceOneZ TroyaForceOneZ wrote:

Hey guys,
I dont know if that is just coincidence but soon after i installed ezdok for p3dv4 my joystick started freaking out. What i mean by that is that after loading the plane ( pmdg 747 ) the yoke is to the left ( 90 degrees ) although i am not moving my joystick. When i start moving it, it begins to jitter hardcore and wont stop.


It should be something else. I loaded the PMDG 747 in P3D v4 after installing EZdok and the controls were working fine.
Back to Top
solentlfyer View Drop Down
New Member
New Member


Joined: May-13-2013
Location: Fareham, UK
Points: 29
Post Options Post Options   Thanks (0) Thanks(0)   Quote solentlfyer Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 9:47am
One further thing I've noticed - when using default aircraft or A2A C172, Task Manager is showing EZCA using 0.5% - 1.5% CPU. When I load the PMDG 747 v3, the EZCA CPU figure jumps to nearly 20% and everything in the sim becomes very laggy. EZCA menus also freeze completely as mentioned previously.

Dennis
Back to Top
MatthiasKNU View Drop Down
New Member
New Member


Joined: May-03-2015
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote MatthiasKNU Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 9:48am
Another problem from my side:

After replacing the new EZCA files and running the Config Tool (with admin rights) to reconfigure P3Dv4 my cameras.cfg inside the Users\AppData\Roaming folder only contains the 3 EZCA entries. The P3D-Default entries are missing, so the Default views are all missing.

I could not find a backup of this file.

What can I do to get the P3D-Default Views back?
Thank you in advance!
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 394
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 10:00am
Originally posted by aeromaks aeromaks wrote:

Could you please describe how to use smooth zoom? Is there possibility in EZDOK to zoom with mouse wheel?


If two cameras have different zoom setting (e.g., 0.50 zoom on one camera to another - 0.30), switching from one camera to another is smooth.
Ezdok Camera v.2 Team. {Тest all beta versions and limited support}
Back to Top
biker57 View Drop Down
Intermediate Group
Intermediate Group


Joined: November-14-2015
Location: EGPF
Points: 66
Post Options Post Options   Thanks (0) Thanks(0)   Quote biker57 Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 10:18am

I can confirm smooth zoom works on my P3d v4 - tested on Maule with several views at different zoom levels - zoom and transmission between views is SMOOTH

world camera also works provided I click on VC after world cam setup and then update camera set - if not done changes to World camera view NOT saved

However I also have the same problem with Pmdg 747 - and several payware/freeware
compatible aircraft

to show why - see pic   - note ezca.exe CPU usage is HIGH 12.0% - ezdok VERY slow


in pic below native p3d v4 planes and several payware/freeware - ezca.exe CPU usage is normal under 1%

Pete
Back to Top
Ifikratis View Drop Down
New Member
New Member


Joined: January-30-2013
Location: ????da
Points: 36
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ifikratis Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 10:31am
Originally posted by solentlfyer solentlfyer wrote:

One further thing I've noticed - when using default aircraft or A2A C172, Task Manager is showing EZCA using 0.5% - 1.5% CPU. When I load the PMDG 747 v3, the EZCA CPU figure jumps to nearly 20% and everything in the sim becomes very laggy. EZCA menus also freeze completely as mentioned previously.

Dennis



Should be something else. In my case EZCA uses ~1.5% if I have the default aircraft or the PMDG 747 v3.
Back to Top
Bentree View Drop Down
New Member
New Member


Joined: May-28-2014
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bentree Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 10:39am
Installed and tested, works flawlessly with the PMDG B744 and Real Air Turbine Duke.

It even took over the camera settings out of P3Dv3.4

There was a short blink switching camera's, but that was due to the fact i had setup some camera views in the sim to work with my PFC Column. Deleting those solved it.

Thanks for this compatible Beta program..... i missed EZDoc a lot while flying P3Dv4.

oh....i didn't run the configure tool though, just startup P3Dv4 and run EZDoc Beta.

regards,
Ben
Back to Top
hvw View Drop Down
New Member
New Member


Joined: August-29-2013
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote hvw Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 10:52am
Works perfectly for me, so far. Will test again after PMDG has released their B737 NGX
Back to Top
bursco View Drop Down
New Member
New Member


Joined: June-23-2002
Location: United Kingdom
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote bursco Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 10:57am
when I load p3d4 or p3d3 and then run ezdoc - the screen turns to black when ezdoc is initiated. used config on v3 and v4 when it ran.
stop ezdoc running and cockpit vc comes back using change view.
In window mode always - have reinstalled but no luck.

Denis B
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 394
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 11:29am
Repeat:
If you have any difficulties or incomprehensible moments, please describe them here in detail!
Start your  describe with the Windows version, which language pack is installed, the version of the simulator and the name of the antivirus.
Ezdok Camera v.2 Team. {Тest all beta versions and limited support}
Back to Top
b200fo View Drop Down
Senior Member
Senior Member


Joined: September-25-2014
Points: 133
Post Options Post Options   Thanks (0) Thanks(0)   Quote b200fo Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 12:30pm
Originally posted by Nickbe Nickbe wrote:

Repeat:
If you have any difficulties or incomprehensible moments, please describe them here in detail!
Start your  describe with the Windows version, which language pack is installed, the version of the simulator and the name of the antivirus.

I get very bad performance. Lag on the EZdok studio and it makes my P3Dv4 lag and Windows lag. I have Windows 10 Professional, no anti virus, English language. 

I press FILE. and it takes 10 seconds to open the drop down menu. I press import camera set, and nothing happens. it freezes for 10 more seconds all of Windows. The new window to select a set to import never opens. 

No new window opens. Any option freezes I try OPTIONS... General Settings... freeze when clicking on it and no window opens.

I have the exe's set run as administrator in their properties tab. 
Back to Top
willard View Drop Down
New Member
New Member


Joined: January-06-2017
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote willard Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 12:48pm
same with default F22 - ezca takes approx 20% of cpu power (and I have 6600k @4.5ghz)
dino's f14, default a36  - 6% cpu in VC and 2.5% spot.
default f35 24-25% in VC !!!and sim paused!

Back to Top
b200fo View Drop Down
Senior Member
Senior Member


Joined: September-25-2014
Points: 133
Post Options Post Options   Thanks (0) Thanks(0)   Quote b200fo Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 12:58pm
I fixed by changing process priority in the ezdok options to NORMAL from REALTIME. Although that fixes only one time. Starting in a new aircraft it happens again with poor performance. I have one simconnect installed v 10.0.61259.0. Additionally EZDok forces my start menu to stay visible with P3Dv4 in full screen mode.
Back to Top
biker57 View Drop Down
Intermediate Group
Intermediate Group


Joined: November-14-2015
Location: EGPF
Points: 66
Post Options Post Options   Thanks (0) Thanks(0)   Quote biker57 Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 1:16pm
UPDATE

windows 10 pro 64bit
Prepar3d V3 and v4 installed
Anti virus - windows defender - ezdok and sim files excluded

I RE-INSTALLED THE pmdg 747 qos IN both v3 AND v4 - ACTIVIATED IN v3

THEN RAN v4 - Now the 747 is working well with Ezdok in BOTH V3/v4 - no LAG whatsoever
this appears to be a PMDG issue not an ezdok issue

also

none of dino's freeware work without ezdok lagging - they work fine if ezdok
is not started

all P3d native planes (including the F22 and a36) and the A2a Cessna work with no lag ***** strike that *** there are several default such as the F16 and choppers that are laggy too

edit --- did a full ezdok re-install of V2 then updates to the beta to re-test - same results found no fix !!!

Update 2

replaced the licence file by doing a fresh install using the flight1 wrapper
then updated to the beta - still no fix

then tried importing profiles for aircraft from V3 into same aircraft in V4
no fix


I have had enough for to=day - my head hurts - but willing to stick with Ezdok as it is a great program and some planes do work very well in v4


Pete
Back to Top
b200fo View Drop Down
Senior Member
Senior Member


Joined: September-25-2014
Points: 133
Post Options Post Options   Thanks (0) Thanks(0)   Quote b200fo Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 1:21pm
I imported an ezdok camera set from the ezdok website for the Milviz Baron to just get a set for the A2A C172 and changed the views to my liking. But the external view, the keyboard arrow keys do not correspond to forward back left right it is switched. Changing to external view I do not get sounds for external views it still plays sounds like I am in the cockpit. I must press S to use the default P3D view system to get an external view with external sounds.

My performance is still bad my FPS is 20 when it should be locked at 30, but the freezing and unable to access menus is fixed when I first start and global disable ezdok then global enable after having set process affinity to normal.
Back to Top
planenut View Drop Down
New Member
New Member


Joined: February-18-2008
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote planenut Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 1:22pm
Hate to be the village idiot here but I can't figure out how to transfer, copy or whatever I have to do to install these files. In other words what procedure do I have to follow to replace and overwrite the files in
EZCA2 folder. Thanks for any guidance.

Jim
Jim Allen
Back to Top
MarioB View Drop Down
Intermediate Group
Intermediate Group


Joined: September-23-2010
Location: Calgary
Points: 90
Post Options Post Options   Thanks (0) Thanks(0)   Quote MarioB Quote  Post ReplyReply Direct Link To This Post Posted: June-09-2017 at 1:28pm
Installed with no issues. Many thanks!
P3Dv3, Windows 10, i7 3770K, GTX 970 FTW, Asus P8z77 -V PRO, Samsung SSD 830 x 2, 750W PS, 24" monitors x 3. ASN / EFB / PROATC-X on client PC
Back to Top
 Post Reply Post Reply Page  123 18>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.234 seconds.