SimForums.com Homepage
Forum Home Forum Home > Flight One Software Forums > Customer Service and Product Support - FAQ's
  New Posts New Posts RSS Feed - Text o matic problems with GA727
  FAQ FAQ  Forum Search   Register Register  Login Login

Text o matic problems with GA727

 Post Reply Post Reply
Author
Message
Alec222 View Drop Down
New Member
New Member


Joined: December-31-2008
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Alec222 Quote  Post ReplyReply Direct Link To This Post Topic: Text o matic problems with GA727
    Posted: December-31-2008 at 4:08pm
Well i just bought the F1 Cessna 421 and tried to add some repaints and when I hit creat aircraft in the Text-O-matic program i get this erroe
"Run-time error '75':
path/file access error"

i tried reinstalling made sure everything was in the right place.

Im using Vista and FS2004 HELPP
Back to Top
gblock View Drop Down
Certified Professional
Certified Professional


Joined: August-23-2005
Points: 266
Post Options Post Options   Thanks (0) Thanks(0)   Quote gblock Quote  Post ReplyReply Direct Link To This Post Posted: December-31-2008 at 7:18pm
Are you running the Text-O-Matic program with administrative rights?

(Right click on the shortcut, and then "Run as Administrator?")

Thanks
EB
Elliot Block

Intel Core2Quad Q9450 @ 3.5 GHz | nVidia GTX 285 2GB | Patriot DDR3 1333 4GB | Windows7 x64
Back to Top
katyp View Drop Down
Admin Group
Admin Group


Joined: October-19-2004
Location: Canada
Points: 861
Post Options Post Options   Thanks (0) Thanks(0)   Quote katyp Quote  Post ReplyReply Direct Link To This Post Posted: January-01-2009 at 4:20pm
Alec222,

Also check the support page for Vista
Best
Katy
Back to Top
Boomervet View Drop Down
New Member
New Member


Joined: July-29-2007
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote Boomervet Quote  Post ReplyReply Direct Link To This Post Posted: February-07-2009 at 12:26am
When I run Text-I-Matic on Dreamflight 727, regardless of aircraft Model, and using repaints downloaded from the DF727 website, in Livery Pack 1 and 2..the entire selection and repaint process in Text-O-matic goes fine. Everything looks in order on preview. The texture folder for that new repaint gets loaded into the particular aircraft model for the 727, and the Aircraft config file gets properly updated, with the correct parameters for Texture and number.
However the aircraft selection screeen preview in 2004, and the actual aircraft if I start a flight, appears totally in basic unpainted grey scheme. No paint whatsoever. the aircraft panel and all panel related functions work fine..the aircraft flies fine ..but in spot view, the aircraft is totally grey. Any ideas??? I've searched pages upon pages of repaint and Text-O-matic forum posts, and nothing is pointing me in the right direction. ANy ideas?? thanks Much in advance.
Boomervet
Back to Top
alastairmonk View Drop Down
Certified Professional
Certified Professional


Joined: June-11-2002
Location: Uxbridge, UK
Points: 7547
Post Options Post Options   Thanks (0) Thanks(0)   Quote alastairmonk Quote  Post ReplyReply Direct Link To This Post Posted: February-07-2009 at 3:09am
Hi Robert,

In general you get "grey" aircraft if:

1. The wrong Model is specified in the aircraft.cfg file
2. The name of the texture folder in the aircraft.cfg is mis-spelled
3. The component texture files are in the wrong format

Can you confirm that none of these are applicable in your case ? Perhaps you could paste one of the livery definitions here for us to check ?

Alastair


Core i5 3570K overclocked to 4.7GHz, 8GB 1600MHz DDR3 RAM, GTX 680 graphics, Win 7 64-bit

AOPA #04634067
Back to Top
Boomervet View Drop Down
New Member
New Member


Joined: July-29-2007
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote Boomervet Quote  Post ReplyReply Direct Link To This Post Posted: February-07-2009 at 11:25am
Alstairmonk,
Thanks for quick reply. I have the following ready to send to you.
Screen shot of the aircraft I added showing total grey.
Texture.ual folder including all of the .bmp files.
Aircraft.cfg file including the new entry for the United Airlines 90's version repaint.

I used the DF727-200 United Airlines 90's Livery in Text-O-matic. The only problem I have is I am unable to cut and past/copy and Paste any of these items into the forum reply window. There is no attach icon on top except for the hyperlink attach. and Cut and paste does not seem to be allowed from my Windows explorer to the forum. Can I email you these items? my Email address is R683AD@aol.com thanks

Robert
Boomervet
Back to Top
alastairmonk View Drop Down
Certified Professional
Certified Professional


Joined: June-11-2002
Location: Uxbridge, UK
Points: 7547
Post Options Post Options   Thanks (0) Thanks(0)   Quote alastairmonk Quote  Post ReplyReply Direct Link To This Post Posted: February-07-2009 at 12:25pm
Hi Robert,

Here is your screenshot:


Can you post/send me a screenshot from Text-O-Matic for the UAL 727 you're trying to add ? It ought to look something like this:



This is principally to see if you're using the latest version of T-o-M.

T-o-M uses pre-created repainted template files (normally the "main" file and an Alpha) to create the actual textures needed. Where did you get the UAL repaint ? Was it a repaint by someone else that you downloaded, or did you use a graphics package to repaint the Template yourself ? If the former, can you give the filename and library where you got it ?

If the 727 listing in T-o-M allows either 32-bit textures or DXT3 textures to be created, which of the two did you create ?

Alastair


Core i5 3570K overclocked to 4.7GHz, 8GB 1600MHz DDR3 RAM, GTX 680 graphics, Win 7 64-bit

AOPA #04634067
Back to Top
Boomervet View Drop Down
New Member
New Member


Joined: July-29-2007
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote Boomervet Quote  Post ReplyReply Direct Link To This Post Posted: February-07-2009 at 3:03pm
Alastair,
Thanks. TOM was Downloaded from the DreamFlight website on Tuesday. It is Version 1.0.5.
The Template I used was right out of the downloaded Livery 1 templates from the DreamFlight website.
After Pressing Start Wizard this is exactly what I did...

Wizard Step 1:
Aircraft selection was
727-200 Passenger 32 Bit
Wizard Step 2 I selected the following:
722 90s.bmp
Wizard Step 3:
United Airlines
Wizard step 4:
ual
And, the texture folder was verified as texture.ual
Wizard Step 5:
N7443U
Wizard Step 6:
United
I then pressed Create Aircraft, it went through this process and displayed on TOM to the right the entire UAL bitmaps and the status lines said: Your Aircraft paint has been Built.

I also verified using the Preview Standard texture, and scrolled through each Bitmap selection under where it says texture to view.

I also entered windows explorer, and verified the Presence of the texture.ual folder under the 727-200 passenger 32 Bit configuration. I also entered the aircraft.cfg filem and Scrolled to the Bottom and verified the same exact config as the other 4 entires for the other liveries. this one generated as (fltSim.04).

The DreamFlight Software for this 727, was downloaded from the website on Tuesday.
All other 727 version and Liveries appear normally, within Flight sim 2004. The aircraft systems all function normally. matter of fact with close to 2100 hours in the 727, doing contract flying, mostly returning old aircraft to Mojave and other places for scrapping, I was shocked at how realistic the aircraft systems perform, and how well the airplane actually flies.
It is way better than some of the company sims I have seen. It actually will not allow engageing the AP, unless the Yaw dampers are on and engaged, just like the real aircraft.
I just wished I could get these new Liveries installed.
Again, thanks for assistance.
By the way how does one get screen shots or files attacjed to Posts sent via this forum for my future reference.

Many Regards,

Robert
Boomervet
Back to Top
alastairmonk View Drop Down
Certified Professional
Certified Professional


Joined: June-11-2002
Location: Uxbridge, UK
Points: 7547
Post Options Post Options   Thanks (0) Thanks(0)   Quote alastairmonk Quote  Post ReplyReply Direct Link To This Post Posted: February-07-2009 at 6:50pm
Hi Robert,

Here's your screenshot:



On the face of it you're doing everything right, and the UAL livery should show, so if this is only happening with the UAL livery and none of the others in the texture pack I would guess that something is wrong with that specific livery.

I guess you could try this alternative from the Flightsim.com library:

FS2004 (ACOF) - FS2004 Jetliners
FS2004 United Airlines Boeing 727-200

Name: g722ua90.zip
Size: 8,771,842
Date: 02-13-2005
Downloads: 558
FS2004 United Airlines Boeing 727-200. A template file for use with the Flight1/DreamFleet "Text-O-Matic" utility to create a United Airlines livery. Requires Greatest Airliners: 727 Whisperjet. Based on the B727's operated by UAL in their 1990's final livery. By Paul Golding.

To attach images use one of the two "tree" symbols in the reply box:



The first allows you to include the URL to an image you yourself host online, wheras the second allows you to upload the image to the Flight1 website (up to 250kb)

Alastair


Core i5 3570K overclocked to 4.7GHz, 8GB 1600MHz DDR3 RAM, GTX 680 graphics, Win 7 64-bit

AOPA #04634067
Back to Top
Boomervet View Drop Down
New Member
New Member


Joined: July-29-2007
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote Boomervet Quote  Post ReplyReply Direct Link To This Post Posted: February-07-2009 at 10:06pm
Alastair,

Ok, thanks for response. I have tried it with multiple .bmp files on muliple configruations within Livery 1, for both 727-100 series and 727-200 series. I also tried it with Livery 2 aircraft and it does the same thing. I will email you several screen shots from other aircraft in the base download of DF-727. to show they are working normally. I have no difficulties with any of my other approximately 50 aircraft in my FS9 database. I have run DXDIAG as well and made sure all of my Computer and windows software updates are up to date. I have no idea why I am having problems with this entire set of aircraft in Livery 1 and 2. Thanks for your assistance anyway.

Many regards,

Robert
Boomervet
Back to Top
katyp View Drop Down
Admin Group
Admin Group


Joined: October-19-2004
Location: Canada
Points: 861
Post Options Post Options   Thanks (0) Thanks(0)   Quote katyp Quote  Post ReplyReply Direct Link To This Post Posted: February-08-2009 at 12:27am
Robert,

You could also post at the Dreamfleet forums and check their FAQ here. Are you using Windows Vista?
Best
Katy
Back to Top
Boomervet View Drop Down
New Member
New Member


Joined: July-29-2007
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote Boomervet Quote  Post ReplyReply Direct Link To This Post Posted: February-08-2009 at 1:02am
Katy,

Thanks I thought about that as well...It certainly is a puzzleing problem...every single texture that came with the downloaded DF727, works like a charm...great sim model, I am just so impressed witht he quality of this aircraft. Especially having "real World 727" experience, and now being old and disabled, this has added a new depth and pleasure to my life. I simply cannot rave enough about this sim and the quality. Systems, function as close as one is going to get in an off the shelf SIM. Given other flight sim models this one has everything else beat by a mile.
In terms of my system, I am running an IBM Thinkcenter with ATI Radeon 128mbytes graphics card, and 1 Gigabyte RAM. I have a 3.0 Gigahertz dual Intel Processor. and 800mhz FSB. All of the DF727 textures as I said work fine. Not one of the DF727 Livery 1 or 2 textures works, when loaded via TOM. Go figure!!!

Again, Thanks for your Input!!

Regards,

Robert
Boomervet
Back to Top
Paul Golding View Drop Down
Senior Member
Senior Member


Joined: May-01-2002
Points: 188
Post Options Post Options   Thanks (0) Thanks(0)   Quote Paul Golding Quote  Post ReplyReply Direct Link To This Post Posted: April-29-2009 at 9:03pm
In case this problem happens to somebody else, the cause is a combination of a minimum specification video card (in this case 128mb) and add-on liveries using 32 bit textures.

The problem for Robert (Boomervet) was compounded by the fact that it seems the 1.0.5 version of Text-O-Matic is creating 32 bit textures, despite being asked for dxt3!

So, if you have the same problem, un-install T-O-M from add/remove programs and email me for a copy of the version that works.

Id like to also thank Robert for his perseverance, multiple re-installs and copious screenshots that eventually pointed out the problem.

Paul
Cheers

Paul Golding
Dreamfleet/Flight1 727 & 727X Developer
Back to Top
Boomervet View Drop Down
New Member
New Member


Joined: July-29-2007
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote Boomervet Quote  Post ReplyReply Direct Link To This Post Posted: April-29-2009 at 9:10pm
Thanks Paul, check out that screen shot capture program from that company called WISDOM-SOFT Screenhunter version 5.1
I think it is a very good screen capture program, and it is FREE!!!!
Boomervet
Back to Top
alastairmonk View Drop Down
Certified Professional
Certified Professional


Joined: June-11-2002
Location: Uxbridge, UK
Points: 7547
Post Options Post Options   Thanks (0) Thanks(0)   Quote alastairmonk Quote  Post ReplyReply Direct Link To This Post Posted: April-30-2009 at 3:57am
Hi Paul,

Thanks to you and Robert for working out the cause of this problem. As the solution is of use to other users I've "stickied" the thread for future reference.

Cheers,

Alastair


Core i5 3570K overclocked to 4.7GHz, 8GB 1600MHz DDR3 RAM, GTX 680 graphics, Win 7 64-bit

AOPA #04634067
Back to Top
Boomervet View Drop Down
New Member
New Member


Joined: July-29-2007
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote Boomervet Quote  Post ReplyReply Direct Link To This Post Posted: April-30-2009 at 7:53am
Alastair,

I just wanted to express my appreciation for your early efforts on this problem. Thankfully we got to a definiative conclusion, with Paul's talent, expertise and perseverence, when I was getting very frustrated.
It is a very good thing, to make sure this gets around, as I sure do not want others retracing my steps.
The entire team at Flight one and Dreamflight, just really impresses me on the product, and the support!!
Great Job!!

Robert
Boomervet
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.156 seconds.