SimForums.com Homepage
Forum Home Forum Home > Ultimate Terrain and XpressSim Products > Ultimate Terrain And XpressSim Support
  New Posts New Posts RSS Feed - [Solved] REX wave animations gone with UTX active
  FAQ FAQ  Forum Search   Register Register  Login Login

[Solved] REX wave animations gone with UTX active

 Post Reply Post Reply
Author
Message
Bruce66 View Drop Down
New Member
New Member


Joined: November-04-2017
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bruce66 Quote  Post ReplyReply Direct Link To This Post Topic: [Solved] REX wave animations gone with UTX active
    Posted: November-04-2017 at 6:33am
I have seen reference to this problem but can't find the solution.

I have FSX Steam installed with REX, GEX North America, UTX Canada and Active Sky.

Prior to adding UTX I had the REX ocean textures and wave animations but with UTX Canada active they are gone.

Is there a solution?

The comments I saw on another forum was that the UTX coastline animations caused this but I see no animations anywhere in the UTX setup facility.
Back to Top
quantumleap View Drop Down
Certified Professional
Certified Professional


Joined: May-10-2005
Location: NL, Canada
Points: 5965
Post Options Post Options   Thanks (0) Thanks(0)   Quote quantumleap Quote  Post ReplyReply Direct Link To This Post Posted: November-04-2017 at 11:50am
The primary thing which determines whether you have animated waves is if there is a wave controller effect associated with the texture. UTX uses the standard wavecontroller and lakewavecontroller effects.

So to see waves you need to have a texture assigned which supports wave controller effects, and, you need to have the effects enabled.

You therefore need to make sure that you have the UTX coastline features enabled. These are found in the right-hand feature tree of the UTX Canada Setup Tool. Next, you have to make sure that you have wave effects turned on for that coastline feature. You will find this under the 'Terrain->Change Wave Effects' menu option in the UTX Canada Setup Tool.

Jeff


Check out my aviation photography and digital art at Photisify
Back to Top
Bruce66 View Drop Down
New Member
New Member


Joined: November-04-2017
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bruce66 Quote  Post ReplyReply Direct Link To This Post Posted: November-04-2017 at 4:04pm
Thanks for the reply.

I have tried what you suggest and can see waves on small bodies of water. But as I approach ocean I get a glimpse of wave which then stops. When I go back to the setup my selection for ocean coastline waves has been removed. Several attempts with the same result. I tried different water tints to see if that helped but no difference.

I am guessing I may have to use advanced to use a different texture set.
Back to Top
quantumleap View Drop Down
Certified Professional
Certified Professional


Joined: May-10-2005
Location: NL, Canada
Points: 5965
Post Options Post Options   Thanks (0) Thanks(0)   Quote quantumleap Quote  Post ReplyReply Direct Link To This Post Posted: November-06-2017 at 9:31am
If you are saying that you make a selection in the UTX Setup Tool for wave animations on ocean coastlines and then when you go back to look again it is not there, then the most likely cause is that you are not running the UTX Setup Tool by right-clicking on it and selecting "Run as administrator". If you do not do this then it does not have the necessary permissions to make the change in the FSX Steam configuration files.

Changing water tints has no impact on wave animations which are tied to the UTX coastline textures and not the waterclass.

Note that for animations to work you must also have scenery animations turned on in the FSX Steam settings.

Jeff


Check out my aviation photography and digital art at Photisify
Back to Top
Bruce66 View Drop Down
New Member
New Member


Joined: November-04-2017
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bruce66 Quote  Post ReplyReply Direct Link To This Post Posted: November-06-2017 at 11:11am
Ah! The run as admin thing. I wish that was mentioned in the manual!

I will try again.
Back to Top
Bruce66 View Drop Down
New Member
New Member


Joined: November-04-2017
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bruce66 Quote  Post ReplyReply Direct Link To This Post Posted: November-06-2017 at 2:53pm
OK I see now that much of what I thought I was doing in the setup program was not being applied.

Thanks for the 'Run as Administrator' tip as now all is working as it should.

The waves I was seeing were stock FSX waves...the UTX waves are MUCH better. The terrain is looking better now as well. What had me fooled was the program allowed me to change the bridges so I thought everything was working.

Issue solved!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.172 seconds.