SimForums.com Homepage
Forum Home Forum Home > Ultimate Terrain and XpressSim Products > Ultimate Terrain And XpressSim Support
  New Posts New Posts RSS Feed - [Solved] Missing scenery\UtUsaAirports Folder
  FAQ FAQ  Forum Search   Register Register  Login Login

[Solved] Missing scenery\UtUsaAirports Folder

 Post Reply Post Reply
Author
Message
marc1184 View Drop Down
New Member
New Member


Joined: November-30-2016
Location: Texas
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote marc1184 Quote  Post ReplyReply Direct Link To This Post Topic: [Solved] Missing scenery\UtUsaAirports Folder
    Posted: November-30-2016 at 1:12am
Hello - I'm receiving this error upon launch of FSX Steam after installing UTX. When in the game, there are no runways or taxiways. Does anyone know where I could get this folder? 
Thank you
Marcus
Back to Top
quantumleap View Drop Down
Certified Professional
Certified Professional


Joined: May-10-2005
Location: NL, Canada
Points: 5849
Post Options Post Options   Thanks (0) Thanks(0)   Quote quantumleap Quote  Post ReplyReply Direct Link To This Post Posted: December-08-2016 at 2:08pm
Do you have the folder referenced on your system? By default it will be somewhere like:

C:\Program Files (x86)\Steam\steamapps\common\FSX\scenery\UtUsaAirports\Scenery

Jeff


Check out my aviation photography and digital art at Photisify
Back to Top
marc1184 View Drop Down
New Member
New Member


Joined: November-30-2016
Location: Texas
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote marc1184 Quote  Post ReplyReply Direct Link To This Post Posted: January-11-2017 at 2:33pm
In the scenery folder I am missing the folder "UtUsaAirports", and assume that's why I'm receiving the error.  Do you know how/where to get it?
 
Thanks
Marcus
 
 
Back to Top
quantumleap View Drop Down
Certified Professional
Certified Professional


Joined: May-10-2005
Location: NL, Canada
Points: 5849
Post Options Post Options   Thanks (0) Thanks(0)   Quote quantumleap Quote  Post ReplyReply Direct Link To This Post Posted: January-11-2017 at 9:33pm
That would indicate that the installation of UTX USA did not work properly.

- Did you run the UTX USA installer by right-clicking on it and selecting "Run as administrator"?
- Did you run the UTX USA Setup Tool by right-clicking on it and selecting "Run as administrator"?
- When you installed UTX USA did you change the location of where to install the scenery to a location other than it automatically suggested?

Your best solution would be to use the provided uninstaller and remove UTX USA. After that run FSX-SE at least once and then do a re-installation of UTX USA V2.x. Make sure that you run all installers and setup tools by right-clicking on them and selecting "Run as administrator". Do not change where UTX USA is to be installed from the location suggested by the installer (it should be in pointing to where the FSX.exe is located i.e. the main FSX-SE folder).

Jeff


Jeff


Check out my aviation photography and digital art at Photisify
Back to Top
marc1184 View Drop Down
New Member
New Member


Joined: November-30-2016
Location: Texas
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote marc1184 Quote  Post ReplyReply Direct Link To This Post Posted: January-11-2017 at 10:53pm
Thank you Jeff. Interestingly enough, I went back and messed with the graphics setting a little bit. When I turned off "light bloom" all the textures came back. Doesn't make any sense, but it worked. Thanks anyway for your help and quick responses.
Back to Top
quantumleap View Drop Down
Certified Professional
Certified Professional


Joined: May-10-2005
Location: NL, Canada
Points: 5849
Post Options Post Options   Thanks (0) Thanks(0)   Quote quantumleap Quote  Post ReplyReply Direct Link To This Post Posted: January-13-2017 at 4:23pm
Light bloom would not explain the missing scenery folder reported in the original post.

Jeff


Check out my aviation photography and digital art at Photisify
Back to Top
marc1184 View Drop Down
New Member
New Member


Joined: November-30-2016
Location: Texas
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote marc1184 Quote  Post ReplyReply Direct Link To This Post Posted: January-13-2017 at 5:58pm
I use FSX SE. REX, UTX, and GEX. After running some of the UTX patches, the folder appeared. I figured, that was the issue for the runway/taxi textures not showing up. After the UtUsaAirports appeared, the textures still wouldn't show up. I then disabled light bloom, and they appeared.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.172 seconds.