SimForums.com Homepage
Forum Home Forum Home > Flight One Software Forums > Ground Environment X Series
  New Posts New Posts RSS Feed - [SOLVED] GEP3D - Did I mess it up?
  FAQ FAQ  Forum Search   Register Register  Login Login

[SOLVED] GEP3D - Did I mess it up?

 Post Reply Post Reply
Author
Message
hjmx View Drop Down
New Member
New Member


Joined: September-29-2007
Location: Austria
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote hjmx Quote  Post ReplyReply Direct Link To This Post Topic: [SOLVED] GEP3D - Did I mess it up?
    Posted: November-10-2017 at 5:13pm
It seems that I need some help. I have a new system running and have installed P3Dv4.1. I already installed some ORBX titles (regions + airports, landclass, vector and some global airports), but I did NOT install FTX Global Base because I know it is not compatible with GEP.

Today I purchased and installed GEP3D but it seems that sth. went wrong. I could enable GEP and UTX in the interface, but as soon as I open FTX central and close it (doing nothing else), GEP green dot (in the GEP interface) becomes red and I have to activate it again. When doing so it says sth about ORBX, then makes kinda back-up and all is green again.

Somehow this feels not right. Just to repeat, my new system has never seen any FTX Global Base textures. What goes wrong, and what could I do.

Harry
Back to Top
hjmx View Drop Down
New Member
New Member


Joined: September-29-2007
Location: Austria
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote hjmx Quote  Post ReplyReply Direct Link To This Post Posted: November-10-2017 at 5:23pm
It is even worse. I enable GEP in interface. All becomes green. Close interface. Open again, only one red dot at GEP. This is definitely wrong.

Harry
Back to Top
hjmx View Drop Down
New Member
New Member


Joined: September-29-2007
Location: Austria
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote hjmx Quote  Post ReplyReply Direct Link To This Post Posted: November-11-2017 at 3:01am
I uninstalled P3D and GEP via program settings. Then I deleted scenery and texture folders which have not been removed by uninstall procedure. I also removed the LM folders in "program data", "local" and "roaming". Then I reinstalled P3Dv4.1 and GEP3D.

Unfortunately, it is still the same behavior as described in my second post.  I have not touched FTX central since then.

What else could I do? Please help

Back to Top
hjmx View Drop Down
New Member
New Member


Joined: September-29-2007
Location: Austria
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote hjmx Quote  Post ReplyReply Direct Link To This Post Posted: November-11-2017 at 4:33am
OMG. STUPID old man I am!   Please forget all my posts above ...

I have just realized that I need to run the GEP as administrator. To open it normally does not work, even in admin account, which is the only account I have on my system. UAC is zero. Win10 is really special. Sometimes it is necessary to right-click and run as administrator even in accounts which have full admin rights. I forgot about this ... Shame on me.

Just one last question, how can I be sure that everything from GEP is active, because I did not see much difference to default textures? Any files/dates I can check which have to be present in p3D install?


Thanks, Harry.

and sorry for the confusion.

Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 16912
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: November-11-2017 at 9:27am
No problem
 
Sorry I could not get back to you earlier. It was obvious the issue was either UAC (Run as Admin) or your security blocking the interface.
 
That information is in the HELP  (manual)
 
Glad you got it solved.
 
Thumbs Up
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.172 seconds.