SimForums.com Homepage
Forum Home Forum Home > Flight One Software Forums > Ground Environment X Series
  New Posts New Posts RSS Feed - [SOLVED] Bizarre glitch near Gandia, Spain!?
  FAQ FAQ  Forum Search   Register Register  Login Login

[SOLVED] Bizarre glitch near Gandia, Spain!?

 Post Reply Post Reply
Author
Message
ols500 View Drop Down
New Member
New Member


Joined: September-04-2017
Location: UK
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote ols500 Quote  Post ReplyReply Direct Link To This Post Topic: [SOLVED] Bizarre glitch near Gandia, Spain!?
    Posted: October-15-2017 at 11:17am
Hello I have a bizarre issue with GEX Europe 2.0... I took off from Alicante and was climbing north to the UK, when I saw this bizarre glitch! I tried reloading the scenery and it didn't help. Any ideas? I have UTX Europe+GEX Europe.Confused

Pic=https://ibb.co/mdyE1R

Learn.Fly sims.Fly real.retir.be happy
Back to Top
ols500 View Drop Down
New Member
New Member


Joined: September-04-2017
Location: UK
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote ols500 Quote  Post ReplyReply Direct Link To This Post Posted: October-15-2017 at 11:27am
Weird I thought It was one place... Oh no I was wrong The tiles keep changing!!!!
Learn.Fly sims.Fly real.retir.be happy
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 16912
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: October-15-2017 at 11:53am
What you are seeing is some kind of corruption in the landclass system of the sim.
 
It can be caused by a corrupt terrain.cfg, hardware failure, video card overclocking stress, corrupt installation of the sim itself or the addons.
 
I have also seen strange issues with Orbx products installed which changes the default lclookup.bgl file in the sim
 
There was a thread a few months back where a similar issue was shown. http://www.simforums.com/forums/moved-mesh-problem_topic58558.html
 
Nothing in GEX or UTX will cause what you are seeing. Something is corrupt in your simulator. I cant say what it is be it another addon, possibly a corrupt install of addons or the sim itself.
 
 
 
Just a FYI: GEX Europe is currently v2.5. You can obtain the latest by clicking CHECK FOR UPDATES in the GEX interface. Alternately you can also download the latest GEX Europe product and use your original key/password to unpack and install
 
 
 
 
Back to Top
ols500 View Drop Down
New Member
New Member


Joined: September-04-2017
Location: UK
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote ols500 Quote  Post ReplyReply Direct Link To This Post Posted: October-16-2017 at 1:51am
Ok I updated GEX (thank you) and it solved the problem! I don't know why though as its completely different...
Learn.Fly sims.Fly real.retir.be happy
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 16912
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: October-16-2017 at 12:25pm
Reads to me that perhaps you had a corrupt install of textures.
 
Glad its fixed Thumbs Up
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.156 seconds.