SimForums.com Homepage
Forum Home Forum Home > Flight One Software Forums > Flight One Product Support
  New Posts New Posts RSS Feed - Repaint Manager
  FAQ FAQ  Forum Search   Register Register  Login Login

Repaint Manager

 Post Reply Post Reply
Author
Message
Schachow View Drop Down
New Member
New Member


Joined: February-08-2009
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Schachow Quote  Post ReplyReply Direct Link To This Post Topic: Repaint Manager
    Posted: July-27-2009 at 9:44pm
I attempted to add a repaint for the Level-D 767-300 for FSX.  The lds file had been created for FS2004 but I wanted to try and see if it would work for FSX.
The lds file was located in the Download folder but it did not show up in the list of repaints that could be added.
When I tried running the repaint manager again it would not execute. No error messages: just nothing happening.
How can I get that Repaint Manager to work again?
I did go to the Flight1 website and downloaded the FSX Repaint Manager but it will not recognize lds files. Cry

Bill S.

Edit: I received a new copy of the Repaint Manager contained within the Level-D 676-300 (LVLD_B763) folder but it will not execute either.  Will I need to reinstall this product to get by this problem?
Any suggestions?
Bill S.
Back to Top
Steve Halpern View Drop Down
Admin Group
Admin Group


Joined: January-25-2003
Points: 2992
Post Options Post Options   Thanks (0) Thanks(0)   Quote Steve Halpern Quote  Post ReplyReply Direct Link To This Post Posted: July-28-2009 at 2:50pm

You must run the repaint tool as full system admin.

Right click the Exe and select Run as Administrator.

Steve

Flight One Software
Back to Top
Schachow View Drop Down
New Member
New Member


Joined: February-08-2009
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Schachow Quote  Post ReplyReply Direct Link To This Post Posted: July-30-2009 at 11:06am
Hi, Steve
Thanks for the suggestion.  Since I am the Administrator it should have worked  and it did - Once.
But it did not create the texture.FA file I expected.
When I attempted to re-run the RepaintManager_767 it would not execute again since then.
I may need to re-install my Level-D 767-300.

Bill

P.S. Steve, you may as well close this subject.

Edit:
Just a follow-up. I reinstalled the 767-300 and the Repaint Manager worked OK and the repaint I was trying to add also worked.
Bill S.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.14
Copyright ©2001-2012 Web Wiz Ltd.

This page was generated in 0.125 seconds.