SimForums.com Homepage
Forum Home Forum Home > Ultimate Terrain and XpressSim Products > Ultimate Terrain And XpressSim Support
  New Posts New Posts RSS Feed - Prepar3D V4 Support For UTX & XpressSim (Live)
  FAQ FAQ  Forum Search   Register Register  Login Login

Prepar3D V4 Support For UTX & XpressSim (Live)

 Post Reply Post Reply Page  <12
Author
Message
joby33y View Drop Down
New Member
New Member


Joined: June-15-2016
Location: CA
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote joby33y Quote  Post ReplyReply Direct Link To This Post Posted: June-13-2017 at 6:55pm
The availability of UTX TAC v 2 for P3D v4 was **very** much appreciated.  I really enjoy TAC v2 when "island hopping"  is in order.  

When installing on v4 yesterday, I noticed that XpressSim did not make it, and I wonder if I did something wrong.  I still see it in my start menu  / P3D v3, but none of the components / sceneries came through.  As I test, I went to MYAW and sure enough, only default scenery.  

UPDATE :  It is only the XpressSim config tool that did not make it.  I still see the config tool for P3d v3, but it did not install for v4.  I see the XpressSim entry in the Scenery Library, and I can see the scenery fine in the sim now, but just no Config tool availability.  The "change sim location " does not work either.  


Please advise, thanks.  
rgds,
JB
Back to Top
quantumleap View Drop Down
Certified Professional
Certified Professional


Joined: May-10-2005
Location: NL, Canada
Points: 5900
Post Options Post Options   Thanks (0) Thanks(0)   Quote quantumleap Quote  Post ReplyReply Direct Link To This Post Posted: June-14-2017 at 10:34pm
Are you talking about the XpressSim V1 config tool which was in UTX TAC V2 for earlier installers? If so, that configuration tool is no longer supplied in the newest installers.

If you are not seeing any UTX scenery at MYAW that will be another issue and you will need to provide more information.

Jeff


Check out my aviation photography and digital art at Photisify
Back to Top
akriesman View Drop Down
Senior Member
Senior Member


Joined: May-27-2004
Location: United States
Points: 5990
Post Options Post Options   Thanks (0) Thanks(0)   Quote akriesman Quote  Post ReplyReply Direct Link To This Post Posted: June-15-2017 at 12:18pm
I will be be more specific regarding XpressSim V1 and TAC for P3D V4.    These original XpressSim products in TAC were demo's (we called them V1).   The V1 XpressSim interface is completely different from XpressSim V2 interface, which cannot be used on the demo products.   We did not intend on ever changing the V1 interface used in the demos.  Unfortunately, P3D V4 required fairly major changes to be made to all the interfaces.    We don't want to have to rework 2 versions of the XpressSim interface, when the V1 version is not really necessary and has no future use.

Plus, the XpressSim V1 interface only confused users with XpressSim V2 products.

As you saw, the demo XpressSim products are still installed in TAC.   There is just no interface required.
Allen

Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.125 seconds.