SimForums.com Homepage
Forum Home Forum Home > Ultimate Terrain and XpressSim Products > Ultimate Terrain And XpressSim Support
  New Posts New Posts RSS Feed - Patch process failed
  FAQ FAQ  Forum Search   Register Register  Login Login

Patch process failed

 Post Reply Post Reply
Author
Message
miata54 View Drop Down
Intermediate Group
Intermediate Group


Joined: March-03-2006
Points: 60
Post Options Post Options   Thanks (0) Thanks(0)   Quote miata54 Quote  Post ReplyReply Direct Link To This Post Topic: Patch process failed
    Posted: November-14-2017 at 5:21pm
First time I've ever encountered this message after installing UTUSAv1, in years. However, I did just upgrade to Win 10. Is there an issue here with Win 10? The error message said that Windows prevented changes to scenery files needed to execute the patch, or something to that effect. I rebooted as suggested, but no success. I used the app Take Ownership Pro hoping that maybe a permission needed changing to open the patch, but that didn't work either. The patch was 1.4  Hope someone can help.
Back to Top
quantumleap View Drop Down
Certified Professional
Certified Professional


Joined: May-10-2005
Location: NL, Canada
Points: 5924
Post Options Post Options   Thanks (0) Thanks(0)   Quote quantumleap Quote  Post ReplyReply Direct Link To This Post Posted: November-15-2017 at 10:05am
Have you tried running the installer and/or patcher by right-clicking on them and selecting "Run as administrator"? You should also do this when you run the UTX Setup Tool.

Jeff


Check out my aviation photography and digital art at Photisify
Back to Top
miata54 View Drop Down
Intermediate Group
Intermediate Group


Joined: March-03-2006
Points: 60
Post Options Post Options   Thanks (0) Thanks(0)   Quote miata54 Quote  Post ReplyReply Direct Link To This Post Posted: November-15-2017 at 1:57pm
Hadn't tried that Jeff, but I solved it prior to reading your reply. I simply hadn't selected the right folder to have Take Ownership Pro work. I selected a file, not a folder. Selected the entire FSX Scenery folder and just not the patch file, ran it through Take Ownership Pro, and the patch then installed correctly.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.172 seconds.