SimForums.com Homepage
Forum Home Forum Home > Ultimate Terrain and XpressSim Products > Ultimate Terrain And XpressSim Support
  New Posts New Posts RSS Feed - Land glitch in UTX Europe 2.1
  FAQ FAQ  Forum Search   Register Register  Login Login

Land glitch in UTX Europe 2.1

 Post Reply Post Reply
Author
Message
garuda View Drop Down
New Member
New Member


Joined: September-11-2017
Location: UK
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote garuda Quote  Post ReplyReply Direct Link To This Post Topic: Land glitch in UTX Europe 2.1
    Posted: September-11-2017 at 3:35am
Hi

So after getting Ground Environment World I decided to purchase Ultimate Terrain X Europe last night. Very happy with it until I found this glitch near Weymouth in southern England. Land textures and autogen trees and buildings out where the sea should be and what looks like a river running along where the actual coast should be... pics included:





Checked my scenery priorities and they match up with what it should be. I'm using FSGlobal 2018 mesh and the Ground Environment texture replacement but other than that it's a clean install of P3D v4. I deleted LM AppData and ProgramData folders and cleared the registry before reinstalling. Everything was run as Adminstrator with AV software disabled.
Back to Top
quantumleap View Drop Down
Certified Professional
Certified Professional


Joined: May-10-2005
Location: NL, Canada
Points: 5897
Post Options Post Options   Thanks (1) Thanks(1)   Quote quantumleap Quote  Post ReplyReply Direct Link To This Post Posted: September-14-2017 at 3:40pm
I can reproduce this. We'll add it to our known issue list for further development investigation.

Jeff


Check out my aviation photography and digital art at Photisify
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.156 seconds.