SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software
  New Posts New Posts RSS Feed - EZdok v2 Damaged File Error
  FAQ FAQ  Forum Search   Register Register  Login Login

EZdok v2 Damaged File Error

 Post Reply Post Reply
Author
Message
MrAaronC View Drop Down
New Member
New Member


Joined: August-17-2017
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote MrAaronC Quote  Post ReplyReply Direct Link To This Post Topic: EZdok v2 Damaged File Error
    Posted: August-17-2017 at 8:15am
Hello All,
Need help - I have issues with EZdok v2 installed on P3D v3. It installed correctly and started once spawned by P3D, i.e. appeared in plugin tab.

However, I keep getting this EZdok pop-up windows 'Damaged file #1' when P3D is starting. The pop-up message also appears when I tried to import EZdok cam file.

I have tried many options - install, re-install, disabled anti-virus, Admin rights etc, but keep getting this error message. I also tried using the recent Beta version, by replacing the files - same errors.

Hope you guys can help or give some pointers?
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 340
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: August-17-2017 at 8:40am
Originally posted by MrAaronC MrAaronC wrote:

When I try to load EZdok v2, I get an error that says 'Damaged File #1'. Now EZdok won't work. Is there a fix for this issue? 


Perhaps it's the influence of your antivirus, try to the antivirus exceptions to add a folder with EZCA2. Also, try to install the latest build EZCA2:
http://www.simforums.com/forums/ezca-2-5-for-prepar-4-here_topic58324.html
Ezdok Camera v.2 Beta-test team   {Sorry for my English. It's not my native language. I really hope that I understand written English.}
Back to Top
MrAaronC View Drop Down
New Member
New Member


Joined: August-17-2017
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote MrAaronC Quote  Post ReplyReply Direct Link To This Post Posted: September-02-2017 at 10:10am
Already tried everything :/
Back to Top
peterdrowan View Drop Down
New Member
New Member


Joined: September-04-2017
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote peterdrowan Quote  Post ReplyReply Direct Link To This Post Posted: September-04-2017 at 5:07pm
I have the same problem get damaged file 4 on loading and now now nothing works- worked fine yesterday - have reinstalled but no solution. Can anyone help.

Peter Rowan
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.109 seconds.