SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software
  New Posts New Posts RSS Feed - EZDOK in P3Dv4 Cameras won't change positions
  FAQ FAQ  Forum Search   Register Register  Login Login

EZDOK in P3Dv4 Cameras won't change positions

 Post Reply Post Reply
Author
Message
iflygary View Drop Down
New Member
New Member


Joined: May-26-2012
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote iflygary Quote  Post ReplyReply Direct Link To This Post Topic: EZDOK in P3Dv4 Cameras won't change positions
    Posted: August-08-2017 at 11:01pm
Hi,
I've searched the forums here and don't see anyone else with this issue.  I downloaded build 2.5 64 9.2 because I was getting the resh.exe error message.  The error message has disappeared but I can't make adjustments to any of the camera views.  When I press the number 2 key, it dings just as it should, however I can't move any of the camera positions.  It is also the same for the outside views.  In the VC it stays only in the "Pilot" position and I can't adjust up/down or move forward/backward or add any new views.  Any suggestions??
 
Gary
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 340
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: August-09-2017 at 2:23am
Originally posted by iflygary iflygary wrote:

Hi,
I've searched the forums here and don't see anyone else with this issue.  I downloaded build 2.5 64 9.2 because I was getting the resh.exe error message.  The error message has disappeared but I can't make adjustments to any of the camera views.  When I press the number 2 key, it dings just as it should, however I can't move any of the camera positions.  It is also the same for the outside views.  In the VC it stays only in the "Pilot" position and I can't adjust up/down or move forward/backward or add any new views.  Any suggestions??
 
Gary


Hi, Gary
Have you tried to install version 2.5 build 11? If you have a error occurs resh.exe may you version Windows x86 (32 bit). Check what version of Windows you have installed.

Ezdok Camera v.2 Beta-test team   {Sorry for my English. It's not my native language. I really hope that I understand written English.}
Back to Top
iflygary View Drop Down
New Member
New Member


Joined: May-26-2012
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote iflygary Quote  Post ReplyReply Direct Link To This Post Posted: August-12-2017 at 10:18am
Yes I have tried 2.5, 11 and it still does the same thing.  I had 1.15 setup for Microsoft Steam and now that version is corrupted as well and I can't make any time of position adjustments. I'm really at a loss now as to what to do.
 
Gary
Back to Top
Nickbe View Drop Down
Senior Member
Senior Member


Joined: May-06-2017
Location: Russia
Points: 340
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: August-14-2017 at 4:04am
Originally posted by iflygary iflygary wrote:

Yes I have tried 2.5, 11 and it still does the same thing.  I had 1.15 setup for Microsoft Steam and now that version is corrupted as well and I can't make any time of position adjustments. I'm really at a loss now as to what to do.
 
Gary


I have suggested that you tried to update EZCA1.15 to version EZCA2.5. It is not possible because it is a completely different program. EZCA2 - new version you want to buy, but for buyers of version 1 there is a significant discount. View here:
http://www.simforums.com/forums/ezdok-camera-version-2-first-release-now-available_topic57230.html
Ezdok Camera v.2 Beta-test team   {Sorry for my English. It's not my native language. I really hope that I understand written English.}
Back to Top
MarioB View Drop Down
Intermediate Group
Intermediate Group


Joined: September-23-2010
Location: Calgary
Points: 90
Post Options Post Options   Thanks (0) Thanks(0)   Quote MarioB Quote  Post ReplyReply Direct Link To This Post Posted: August-21-2017 at 7:10pm
Back to the sim after 3 months. I now have the same problem as iflygary. No camera changes nor adjustment possible using the Num 2 key. Yet it worked two days ago. Tried with default aircraft, Lancair and PMDG. No movement. Re-installed with the wrapper v2 - same result. Been a user for years.

What am I missing?
P3Dv3, Windows 10, i7 3770K, GTX 970 FTW, Asus P8z77 -V PRO, Samsung SSD 830 x 2, 750W PS, 24" monitors x 3. ASN / EFB / PROATC-X on client PC
Back to Top
THibben View Drop Down
Intermediate Group
Intermediate Group


Joined: September-08-2006
Location: United States
Points: 89
Post Options Post Options   Thanks (0) Thanks(0)   Quote THibben Quote  Post ReplyReply Direct Link To This Post Posted: September-11-2017 at 2:55pm
I am also having the same problem.  Num 2 dings but nothing else.  This is very frustrating.
 
I have a high end system and it used to work.  I would think with the same problem many others are having Ezdok would be trying to help us out.
 
I did buy V2.0 but didn't like it.  Is there a possibility that by installing V2 and then removing it this problem is occurring?
 
Tom
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.156 seconds.