SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software
  New Posts New Posts RSS Feed - EZdok Camera Version 2 First Release now Available
  FAQ FAQ  Forum Search   Register Register  Login Login

EZdok Camera Version 2 First Release now Available

 Post Reply Post Reply Page  <12345 18>
Author
Message
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 1522
Post Options Post Options   Thanks (1) Thanks(1)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 8:24am
Originally posted by Willsb Willsb wrote:

After some more testing I have to say that V2 is significantly worse than V1 for me..

  • Can't seem to create new cameras... Can only copy and paste existing cameras
  • Can't seem to edit some cameras. I press the edit key (NUM 2) and hear a single "blip" noise, and move camera then hit NUM2 again and hear the asme blip noise. When I then try and switch to another camera and back again it hasn't saved the changes
  • It's not clear when EZCA saves changes to the aircraft camera preset. I've made the "Pilot" camera for the F22 about 3 times now as it doesn't seem to remember the camera when quitting/reloading P3D.
  • Horizon hold feature doesn't work.
  • UI Is still clunky (as above, I can't create new cameras at all), I used to be able to double click in a cell and write a name to create a new camera in EZCA v1, but that doesn't work anymore.
  • Still can't "Zoom out" on the Virtual Walls UI. There are some wall edges that are off-screen and so their boundary can't be dragged back into the visible portion of the Walls Popup. This has been a problem since V1.
  • Can't scroll or resize the popup windows as per user above.
  • Mouse and keyboard speed settings sometimes seem to change
  • Removing key assignments is still clunky. I have to focus the input and then close the EZCA View System popup before pressing another key to remove an assignment it seems?
  • Sometimes switching to an "Aircraft" camera after being in a VC camera switches the view to the build in P3D Fly-By Mode View, you have to click the aircraft camera again for the correct camera to be loaded.
  • Why do i now get a popup saying "The parameters has been edited do you want to save settings?" Doesn't it autosave changes like EZCA v1..?

I've tried running EZCA as admin, rerunning the EZCA config tool, switching SimConnect versions (the latest I have installed is 10.0.61259.0) but nothing help.

I'm assuming there is some mis-configuration with my setup, as others are not reporting these issues... 

Any help would be greatly appreciated.

 

1. You can not create camera because.... 

2. Horizon Hold need to assign Jou button. 

3. UI... double click is removed from UI. It generate bugs. Bugs or no bugs ? Please your choice ?




  • Sometimes switching to an "Aircraft" camera after being in a VC camera switches the view to the build in P3D Fly-By Mode View, you have to click the aircraft camera again for the correct camera to be loaded.
Open aircraft.cfg file from your aircraft where this bug arise , then delete all unused camera sections. It is a conflict that the cameras installed developer. I am unable to delete them without your knowledge. Do this manually or send me aircraft.cfg from your plane and I will remove these sections manually.


  • Mouse and keyboard speed settings sometimes seem to change
Correctly. The settings of VC Aircraft and worldcam for mouse and keyboard is different.


  • Why do i now get a popup saying "The parameters has been edited do you want to save settings?" Doesn't it autosave changes like EZCA v1..?
No more autosave. Forgit please... You working with copy of set. For this feature For this option users have voted 99.9%.

Please open OnlineHelp - links for get more info..
Periodically, there are new answers arise.
EZdok software

www.ezdok-camera.com
Back to Top
JerdooFlightX View Drop Down
New Member
New Member


Joined: July-23-2012
Location: Netherlands
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote JerdooFlightX Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 8:39am
Marniftar,

Thanks for the update and the update offer when it comes to buying the update.
I'm considering to buy but 2 questions are important for me.

1 is does the worldcam work in P3D even if I'm using an old version of FSrecorder for replay?

2 can I install over the 1.18 version or do you recommend me uninstalling the old version first?
http://www.youtube.com/user/JerdooFlightX

i7 4770K OC @ 4.6Ghz Corsair H100i Asus Maximus VII Ranger 16GB Corsair Vengeance Pro 512GB SSD 1TB HDD ASUS GTX 970 4GB Corsair RM850 Corsair Carbide 500R
Back to Top
seippg View Drop Down
Senior Member
Senior Member


Joined: June-24-2012
Location: United States
Points: 140
Post Options Post Options   Thanks (0) Thanks(0)   Quote seippg Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 9:14am
I got the copy/paste camera thing sorted out.  I have to say, not sure why you'd want to require someone to click a button for the Horizontal Hold.  One more thing to remember...I don't have to click a button in the real world to turn my head.  Still, it works really well when it's on.  Strongly urge that you have an option to have it on without a button click.

Another thing.  I have an 8 position hat switch I use in button mode.  It'd be nice to have an option to use all 8 positions.

One last thing, how do I turn off all the bouncing around on the runway.  I keep turning things off but not the right things and my 777, is bouncing down the runway acting like a 172.  I know I must be missing something. 

Still, overall, it's nice from what I see.

EDIT:  Is the bumping around related to the Aircraft Speed set in the Surface setting?  Should get rid of those arrows as they don't work and aren't needed.
Back to Top
Aaqib_Afzal View Drop Down
New Member
New Member


Joined: June-17-2014
Location: Sri Lanka
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Aaqib_Afzal Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 9:39am
Hi

Everything seems to be working fine and really like V2. But i have one issue where unless im in Edit mode i cant seem to move around the vc using keyboard keys (up, down, left, right, page up, page down) in any view.

I can pan around using middle mouse but not move around using keyboard shortcuts?Is this normal or some mistake i have made?but keyboard shortcuts work if i go into edit mode

Appreciate some help

Thanks
Aaqib Afzal
Back to Top
fyrakoto View Drop Down
New Member
New Member


Joined: January-04-2017
Location: Arlington
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote fyrakoto Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 9:52am
For those who cannot find the config.exe file

Please disable your antivirus and reinstall Ezdok. My antivirus deleted this file upon installation, because it was considered as infected file. I disabled my antivirus and excluded the installation folder on my antivirus scan setting, then reinstalled ezca2 and everything worked fine.

 
Back to Top
mikeadamo View Drop Down
New Member
New Member


Joined: November-06-2009
Location: Canada
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote mikeadamo Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 9:58am
Originally posted by markf121 markf121 wrote:

Hi Mike
 
have you had any reply or solution as I am getting the same issues as yourself. Let me know if you get a reply regards

Hi Mark,

No reply/solution yet. I'm seeing the "turn off your AV" suggestion but I've excluded the install folder and the install file and I still have the same issue.

Mike
Back to Top
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 1522
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 10:05am
Originally posted by JerdooFlightX JerdooFlightX wrote:

Marniftar,

Thanks for the update and the update offer when it comes to buying the update.
I'm considering to buy but 2 questions are important for me.

1 is does the worldcam work in P3D even if I'm using an old version of FSrecorder for replay?

2 can I install over the 1.18 version or do you recommend me uninstalling the old version first?


1. I not tested this with FSrecorder , but i not see problem for using together.
V2 tested with built in recorder only. 

2. Just rename old EZCA folder in ProgramFiles86 to other name. For example - EZCA_OLD

This is will disable old EZ in autolauch.
EZdok software

www.ezdok-camera.com
Back to Top
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 1522
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 10:14am
Originally posted by seippg seippg wrote:

I got the copy/paste camera thing sorted out.  I have to say, not sure why you'd want to require someone to click a button for the Horizontal Hold.  One more thing to remember...I don't have to click a button in the real world to turn my head.  Still, it works really well when it's on.  Strongly urge that you have an option to have it on without a button click.

Another thing.  I have an 8 position hat switch I use in button mode.  It'd be nice to have an option to use all 8 positions.

One last thing, how do I turn off all the bouncing around on the runway.  I keep turning things off but not the right things and my 777, is bouncing down the runway acting like a 172.  I know I must be missing something. 

Still, overall, it's nice from what I see.

EDIT:  Is the bumping around related to the Aircraft Speed set in the Surface setting?  Should get rid of those arrows as they don't work and aren't needed.

You want enabled Horizon Hold always ?  Or autoenable after take-off?

Is the bumping around related to the Aircraft Speed set in the Surface setting?  
===
Yes in the surface settings.

I do not understand about arrows. 
Watch this video how to change values in a effect processor





EZdok software

www.ezdok-camera.com
Back to Top
Marniftarr View Drop Down
Senior Member
Senior Member


Joined: February-22-2010
Points: 1522
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marniftarr Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 10:16am
Originally posted by Aaqib_Afzal Aaqib_Afzal wrote:

Hi

Everything seems to be working fine and really like V2. But i have one issue where unless im in Edit mode i cant seem to move around the vc using keyboard keys (up, down, left, right, page up, page down) in any view.

I can pan around using middle mouse but not move around using keyboard shortcuts?Is this normal or some mistake i have made?but keyboard shortcuts work if i go into edit mode

Appreciate some help

Thanks

Tell me model of your mouse. You second person who have problem with MM button probably.
EZdok software

www.ezdok-camera.com
Back to Top
Aaqib_Afzal View Drop Down
New Member
New Member


Joined: June-17-2014
Location: Sri Lanka
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Aaqib_Afzal Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 11:23am
Originally posted by Marniftarr Marniftarr wrote:

Originally posted by Aaqib_Afzal Aaqib_Afzal wrote:

Hi

Everything seems to be working fine and really like V2. But i have one issue where unless im in Edit mode i cant seem to move around the vc using keyboard keys (up, down, left, right, page up, page down) in any view.

I can pan around using middle mouse but not move around using keyboard shortcuts?Is this normal or some mistake i have made?but keyboard shortcuts work if i go into edit mode

Appreciate some help

Thanks

Tell me model of your mouse. You second person who have problem with MM button probably.


Thanks for your response. I think issue is ok now, i had to enable the feature to move camera position using keyboard. Btw my mouse is Razer Taipan

But i have another problem, how to increase camera position movement speed in recording mode?it seem very slow moving
Aaqib Afzal
Back to Top
Turambar View Drop Down
New Member
New Member


Joined: August-29-2012
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Turambar Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 11:25am
I have the same problem: no config.exe. I hope they'll give us a solution!
Back to Top
vons View Drop Down
Senior Member
Senior Member


Joined: December-08-2006
Points: 2236
Post Options Post Options   Thanks (0) Thanks(0)   Quote vons Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 11:30am
Originally posted by Turambar Turambar wrote:

I have the same problem: no config.exe. I hope they'll give us a solution!


Did you have Antivirus on during EZ install?
Vaughan Martell
Back to Top
beltrix View Drop Down
New Member
New Member


Joined: January-04-2017
Points: 6
Post Options Post Options   Thanks (1) Thanks(1)   Quote beltrix Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 12:13pm
Thanks for V2, install was buggy but, every system is different and with all add-ons anything can happen.  In my case, easy, uninstalled, fixed exe.dll and checked dll.xml to be on the safe side. GUI looks cool and although don't have time now, will post later. Please Marnitfarr keep calm and plow ahead, you're doing great stuff, thanks for discount and being on top of this forum!
Back to Top
Fly_Dx10 View Drop Down
New Member
New Member


Joined: December-08-2010
Points: 16
Post Options Post Options   Thanks (1) Thanks(1)   Quote Fly_Dx10 Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 12:27pm
Marniftarr,

thanks for a very fair update price! :)

I'm liking v2 though it will take me some time to be able to use it as quickly as I did v1.

On my machine the edit mode is acting weird. Sometimes it works when I press Num2, sometimes it doesn't.
And when I'm in edit mode the mouse scroll wheel for adjusting the zoom level is also spotty. Sometimes it works, then it doesn't.

Has anyone else seen this?

Back to Top
Bruno Liebi View Drop Down
New Member
New Member


Joined: December-16-2008
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bruno Liebi Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 12:40pm
Originally posted by Fly_Dx10 Fly_Dx10 wrote:

Marniftarr,

thanks for a very fair update price! :)

I'm liking v2 though it will take me some time to be able to use it as quickly as I did v1.

On my machine the edit mode is acting weird. Sometimes it works when I press Num2, sometimes it doesn't.
And when I'm in edit mode the mouse scroll wheel for adjusting the zoom level is also spotty. Sometimes it works, then it doesn't.

Has anyone else seen this?



Yes I have problems with the edit mode and mouse zoom in FSX Box edition. The mouse zoom is not working at all!
In P3D no problem to use the mouse wheel to zoom and edit.

Bruno
Back to Top
simperfi View Drop Down
Senior Member
Senior Member


Joined: January-11-2015
Location: GB
Points: 2695
Post Options Post Options   Thanks (1) Thanks(1)   Quote simperfi Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 12:44pm
I find it really helps editing if you always click on the Update camera option as soon as you create at least one view in a camera set

it's important, no autosave occurs IN sim - it will give a prompt on exit of sim but do not
rely on it do it IN SIM

I am training myself to do it after every change in camera settings

Kevin
Back to Top
OMGEDSON View Drop Down
New Member
New Member


Joined: January-04-2017
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote OMGEDSON Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 12:45pm
Originally posted by Marniftarr Marniftarr wrote:

Originally posted by OMGEDSON OMGEDSON wrote:

V2 doesn't seem to work in replay mode which was a time when it would shine most on stream as I got to do cinematic camera work. Please make it work in replay mode again like v1?


What about you ?  What is cinematic camera ? May be Floating camera ? Stream ? What the stream? this is EZCA . Not a chas//ne
Floating camera will support in a middle of Feb. 








Sorry I should use less complex English....


It's working very well for me but does not work when doing a replay. V1 worked beautiful in replay mode. Will this be fixed?

Edson
Back to Top
vons View Drop Down
Senior Member
Senior Member


Joined: December-08-2006
Points: 2236
Post Options Post Options   Thanks (0) Thanks(0)   Quote vons Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 12:49pm
Originally posted by Bruno Liebi Bruno Liebi wrote:

Originally posted by Fly_Dx10 Fly_Dx10 wrote:

Marniftarr,

thanks for a very fair update price! :)

I'm liking v2 though it will take me some time to be able to use it as quickly as I did v1.

On my machine the edit mode is acting weird. Sometimes it works when I press Num2, sometimes it doesn't.
And when I'm in edit mode the mouse scroll wheel for adjusting the zoom level is also spotty. Sometimes it works, then it doesn't.

Has anyone else seen this?



Yes I have problems with the edit mode and mouse zoom in FSX Box edition. The mouse zoom is not working at all!
In P3D no problem to use the mouse wheel to zoom and edit.

Bruno


I use FSX Accl.
All ok with edit /  mouse wheel zoom .. default  EZv2 setup.
Vaughan Martell
Back to Top
Fly_Dx10 View Drop Down
New Member
New Member


Joined: December-08-2010
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fly_Dx10 Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 1:14pm
My problems are in P3D v3 - latest Hotfix2.
Back to Top
simperfi View Drop Down
Senior Member
Senior Member


Joined: January-11-2015
Location: GB
Points: 2695
Post Options Post Options   Thanks (0) Thanks(0)   Quote simperfi Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 1:23pm

Can you check that the files. In ezca2 folder

Ezca.exe
Config.exe

And Prepar3d.exe in your sim install folder

Are all set with file properties -compatibility - change settings for all users - run as administrator

Also they are excluded under your anti virus software - including Windows defender
Kevin
Back to Top
seippg View Drop Down
Senior Member
Senior Member


Joined: June-24-2012
Location: United States
Points: 140
Post Options Post Options   Thanks (0) Thanks(0)   Quote seippg Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 1:38pm
You want enabled Horizon Hold always ?  Or autoenable after take-off?
[/QUOTE]

Autoenable on takeoff or when airborne (might start the flight up in the sky) makes sense. 

The arrows next to the KPH at the bottom in the video.  They aren't needed, are they?

Gregg
Back to Top
branks737 View Drop Down
New Member
New Member


Joined: January-04-2017
Location: Australia
Points: 24
Post Options Post Options   Thanks (0) Thanks(0)   Quote branks737 Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 1:44pm
Marniftarr,

I can't see bottom of user interface. I can't scroll to see bottom or resize to see bottom of UI. Please look at my screenshot to understand. So I can't see all of surface effects options in channel effects and I can't see under dynamic head movement in main user interface

My screenshot is in page 2 of this thread.

Regards

Branko
Branko Markovic
Back to Top
Turambar View Drop Down
New Member
New Member


Joined: August-29-2012
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Turambar Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 1:49pm
Thanks, that did the trick!

Back to Top
vons View Drop Down
Senior Member
Senior Member


Joined: December-08-2006
Points: 2236
Post Options Post Options   Thanks (0) Thanks(0)   Quote vons Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 2:06pm
Originally posted by Fly_Dx10 Fly_Dx10 wrote:

My problems are in P3D v3 - latest Hotfix2.


Working ok here.
Vaughan Martell
Back to Top
Fly_Dx10 View Drop Down
New Member
New Member


Joined: December-08-2010
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fly_Dx10 Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 2:27pm
Originally posted by simperfi simperfi wrote:


Can you check that the files. In ezca2 folder

Ezca.exe
Config.exe

And Prepar3d.exe in your sim install folder

Are all set with file properties -compatibility - change settings for all users - run as administrator

Also they are excluded under your anti virus software - including Windows defender


Tried it, simperfi:

Redid that, still having problems:

The first time edit mode works fine. (beep-beep-bepp...)
The next time I get only a single beep and it isn't working.

Updating the camera set after the first edit doesn't change the behaviour for me.

---

Second 'problem' that wasn't there in v1

My previous camera key is assigned to "Shift+A" and works fine on the keyboard ("A" is next camera).
On the Logitech G13 it isn't working - the view just jumps to the previous one and then returns (i.e. goes to the next one). Seems EZCA parses the "A" again - it happens also when I change the assignment to "Ctrl+A".
Doesn't matter if I add delays to the buttons.

As view shortcuts (e.g. "CTRL+1") an the G13 work fine, I think there might be a problem with G13 and how EZCA handles the 'key presses'.

---

It probably is my setup, as other users have P3D v3 running fine - but I don't know what it is.
Back to Top
MarinosK View Drop Down
New Member
New Member


Joined: January-04-2017
Location: Athens, Greece
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote MarinosK Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 2:33pm
Hello, thank you for the update and thanks for offering old customers the ability to get your new product for a (great) discount.

Had no problems at all with installation from the Flight1 package. All I needed was the order number from my first purchase. 

I had the issue with the middle mouse button. I use a Microsoft Keyboard / Mouse set and the trick was to change assignments from Microsoft Keyboard and Mouse Center. My choice was to set Wheel Button to "Middle Click" from the options available.

One issue that I have not yet managed to tackle is this: Whenever you seem to get into edit mode, the Hat Switch of my Saitek X52 (which is used as a pan camera) stops working. I have to restart the app (from the file menu) and then all functionality comes back.

Same applies when trying to play with sensitivities from general settings.

I use Windows 10 64bit and FSX Boxed edition.

Thanks for your efforts and happy new year.
Back to Top
njflyer View Drop Down
New Member
New Member


Joined: March-10-2010
Points: 19
Post Options Post Options   Thanks (0) Thanks(0)   Quote njflyer Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 2:39pm
Hey guys,
I am trying to reproduce the feature in FSUIPC where you can zoom and and out while pressing the wheel on the mouse (hold down the wheel, then rotate up or down to zoom in and out)
Is that possible with V2?
Thank you in advance
Back to Top
simperfi View Drop Down
Senior Member
Senior Member


Joined: January-11-2015
Location: GB
Points: 2695
Post Options Post Options   Thanks (0) Thanks(0)   Quote simperfi Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 2:53pm
Fly_dx10

V2 has the A and S keys (plus shift too)  set in the  ezdok define keys and buttons
default section at the moment I am inclined to leave these alone and use another key or button for ezca views

is the G13 a custom gampad  not an actual keyboard  

is it recognised in windows as keyboard or a device -
the website mentions special software is that correct - 

it may be incompatible with ezdok v2



Kevin
Back to Top
Nico1506 View Drop Down
New Member
New Member


Joined: January-04-2017
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nico1506 Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 3:04pm
Hi, how can I reduce the little trembles/jitter in VC and how can I add forward and backwards movement when I give throttle and brake?

Thanks for V2!
Back to Top
bobo1965 View Drop Down
New Member
New Member


Joined: November-24-2016
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote bobo1965 Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 3:14pm
I bought the first version several years ago, and following your instructions I tried to download the coupon to get the discount, but not is valid. I was told to contact you!
Solution?
Thk
Back to Top
tommi500 View Drop Down
New Member
New Member


Joined: November-09-2014
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote tommi500 Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 3:16pm

Hi, how can I reduce the little trembles/jitter in VC and how can I add forward and backwards movement when I give throttle and brake?

Thanks for V2!


Yeah, that would be nice to know.
Back to Top
AdiR View Drop Down
New Member
New Member


Joined: October-02-2015
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote AdiR Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 3:41pm
PLEASE DELETE // problem solved Hug
Back to Top
brandbuss View Drop Down
New Member
New Member


Joined: January-04-2017
Location: Sacramento
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote brandbuss Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 3:44pm
Can anyone help. I've purchased and downloaded version 2. When i download it geives me an error saying either my password/email is incorrect (although it is because im logged in) or version 2 is not associated with my account (which it should because the confirmation email says it is). I also tried installing using the key but i do not know where to get the password from. I've used my acct password and the order number. Nothing works. I also tried using admin and that didn't work. I'm not going to pay $12.00 to purchase again. I've already paid. Can anyone please help because now it has locked me out of my Flight1 acct. No telling how long it will take before I can get back into that now. I'm tempted to just ask for a refund. This should not be this difficult. Sorry for the frustration but I've been deal with EZDOK problems since version 1.16 but yet i still continue to use it. That should let you know that when it works I like it and support the developer but I'm starting to get fed up. If i can't get this resolved I'll get my refund and move on to Chaseplane. 
BRB
Back to Top
simperfi View Drop Down
Senior Member
Senior Member


Joined: January-11-2015
Location: GB
Points: 2695
Post Options Post Options   Thanks (0) Thanks(0)   Quote simperfi Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 4:05pm
the jitters - 

right mouse click on a vc view (captain etc) - see pic  - I adjusted the values as shown as an example by left mouse click on value and moving mouse back and forward to change values

remember to use the update camera option to save the changes



Kevin
Back to Top
XCLTM3 View Drop Down
Intermediate Group
Intermediate Group


Joined: August-30-2011
Location: YSSY
Points: 43
Post Options Post Options   Thanks (0) Thanks(0)   Quote XCLTM3 Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 4:58pm
Where is the list of new features for v2?

Can't purchase something if I don't know anything about it.


* OS: Win7 Pro 64
* CPU: i7-4770K @4.4Ghz
* RAM: 16Gb Corsair V
* GTX 780 3Gb DDR5
* MB: Z97X-UD5HBK
* SSD: 1x256Gb OS 1x512Gb
* PSU: Antec 850W
* Corsair H100i GTX
* FSX SP2
* ACER 32" 2560 x 1440
Back to Top
mdelacruzperu View Drop Down
New Member
New Member


Joined: November-27-2015
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote mdelacruzperu Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 4:59pm
http://www.ezdok-camera.com/features
Back to Top
Romeo_Tango View Drop Down
Intermediate Group
Intermediate Group


Joined: September-25-2004
Points: 85
Post Options Post Options   Thanks (0) Thanks(0)   Quote Romeo_Tango Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 5:10pm
Same problem with edit mode. sometimes zoom on scroll wheel doesn't work. Does anyone have profile for any A2A Ga airplanes?
 
Tried the baron profile at the web site but the yaw motion makes the single engine airplane feel like a twin.
 
Thanks in advance. 
Robin
Back to Top
Harpic View Drop Down
Intermediate Group
Intermediate Group


Joined: April-04-2011
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote Harpic Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 5:12pm
Thanks very much for this excellent update, and for the huge discount for 1.x previous users.

The installation ok, no problems. After spending 15 minutes watching the youtube documentation, all is working perfecty. Only tested with two aircrafts, but all ok.

I only have one question:

Does Ezca V2 uses default effecs presets regarding the type or aircraft (small, medium. big? If Ezdok uses default presets it could be ok for me now, until a specific cameraset could be created Smile
Back to Top
simperfi View Drop Down
Senior Member
Senior Member


Joined: January-11-2015
Location: GB
Points: 2695
Post Options Post Options   Thanks (0) Thanks(0)   Quote simperfi Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 5:22pm


People this thread is out of control !!!

I also have had v2 for less than a day - I totally get the fact there is a big learning curve on this - believe me I know

No way will I use a profile from a twin for a single - I have to install my A2A collection into my test pc and create camera sets and play with the effects - Not sure all are working in initial release anyway - I need a few days to get familiar with it

It is possible I can provide a link to my sets but the intention is that dev will research and provide fully custom sets/effects over a period of time for popular addons and default planes for FSX and P3d - anything I provide is just a stop-gap measure
Kevin
Back to Top
Willsb View Drop Down
New Member
New Member


Joined: June-19-2009
Location: United Kingdom
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote Willsb Quote  Post ReplyReply Direct Link To This Post Posted: January-04-2017 at 5:25pm
Originally posted by Marniftarr Marniftarr wrote:


1. You can not create camera because.... 

2. Horizon Hold need to assign Jou button. 

3. UI... double click is removed from UI. It generate bugs. Bugs or no bugs ? Please your choice ?


  • Sometimes switching to an "Aircraft" camera after being in a VC camera switches the view to the build in P3D Fly-By Mode View, you have to click the aircraft camera again for the correct camera to be loaded.
Open aircraft.cfg file from your aircraft where this bug arise , then delete all unused camera sections. It is a conflict that the cameras installed developer. I am unable to delete them without your knowledge. Do this manually or send me aircraft.cfg from your plane and I will remove these sections manually.

  • Mouse and keyboard speed settings sometimes seem to change
Correctly. The settings of VC Aircraft and worldcam for mouse and keyboard is different.


  • Why do i now get a popup saying "The parameters has been edited do you want to save settings?" Doesn't it autosave changes like EZCA v1..?
No more autosave. Forgit please... You working with copy of set. For this feature For this option users have voted 99.9%.

Please open OnlineHelp - links for get more info..
Periodically, there are new answers arise.

Marniftarr - Thanks for your advice - I didn't realise these extra videos existed, they are very helpful!

Horizon hold works beautifully, great work!

I noticed two further issues:

1) Somehow the camera transitions are jerky. You can see it in this video: https://www.youtube.com/watch?v=diNyG89VvKs. As you can see, panning with mouse and TrackIR is 100% smooth, but when a camera transition occurs is is quite jerky (like low framerate).

2) I sometimes can't edit a cam position. See this video https://youtu.be/djkJUb_yF0k. It's difficult to show on video as you cannot see my keyboard, but pressing NUM 2 does not "save" the position (instead the first "ding" noise that signifies entering edit mode is played upon pressing NUM 2). I believe I'm doing it correctly as sometimes it works, and others it doesn't.

Do you know what could be causing this?

I'll continue testing and playing with EZDok V2 :).

Many thanks
Back to Top
 Post Reply Post Reply Page  <12345 18>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.234 seconds.