SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software
  New Posts New Posts RSS Feed - EZCA doesn't work
  FAQ FAQ  Forum Search   Register Register  Login Login

EZCA doesn't work

 Post Reply Post Reply
Author
Message
Flight light View Drop Down
New Member
New Member


Joined: May-02-2010
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote Flight light Quote  Post ReplyReply Direct Link To This Post Topic: EZCA doesn't work
    Posted: February-08-2011 at 2:20am
Dear Maniftarr, dear Community!
 
After reinstallation of Windows (now 64-bit), FSX and my addons EZCA and TrackIR doesn't work anymore. Cry
I hope that someone can give me a hint to solve the problem.
 
What I have done already:
- Update of games list in TrackIR-software
- Deselecting of true view in TrackIR-software
- Renaming of the two manifests in TrackIR
- Installation of EZCA with administrator rights
- Deleting the key assignments and hat switch assignment in FSX
- Selecting the 3 TrackIR-options in EZCA-options
 
What I have tried:
- I found out that I have to start FSX as Administrator, so EZCA can recognize the TrackIR.
- With simmconnect TrackIR works
 
In TrackIR-software EZCA is active and in EZCA the buttons "connect", "active" and "TIR" are on. But there is no reaction in FSX. Even selecting camera posititons in the EZCA doesn't work.
 
Under 32-bit version of windows EZCA worked perfect and now I don't want to miss EZCA.
So please help me.
 
best regards
Back to Top
rockliffe View Drop Down
Intermediate Group
Intermediate Group


Joined: January-29-2011
Location: UK
Points: 66
Post Options Post Options   Thanks (0) Thanks(0)   Quote rockliffe Quote  Post ReplyReply Direct Link To This Post Posted: February-08-2011 at 4:40am
Mmm, interesting. I seem to be having excatly the same problem (see unacceptable product) I've spent days trying to get this thing to work and I can't believe it's me! I simply cannot get any reaction within FSX, no camera moves, nothing. I'll keep an eye on your post...
Back to Top
phenty View Drop Down
New Member
New Member


Joined: February-08-2011
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote phenty Quote  Post ReplyReply Direct Link To This Post Posted: February-08-2011 at 9:57am
Me too.  I've just installed a new system on Windows 7 64-bit.  I've put FSX on and installed EZCA 1.17.

If I load a default aircraft I can see all the cameras listed in the studio but nothing happens when I click on them.  Except for the outside views which send the camera into space!

If I put EZCA into edit mode (Num-2) I can zoom with the wheel but I can't look around or move with arrow keys.

I don't have a TrackIR.

Anyone know what's wrong?  I used to have a 32-bit system with an earlier version of EZCA which worked perfectly.

Paul
Back to Top
Flight light View Drop Down
New Member
New Member


Joined: May-02-2010
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote Flight light Quote  Post ReplyReply Direct Link To This Post Posted: February-08-2011 at 10:44am
Hopefully Maniftarr or somebody with detailed knowledge can help us.
Last year I had a problem with EZCA and the support of Maniftarr was excellent.
 
best regards
Back to Top
rockliffe View Drop Down
Intermediate Group
Intermediate Group


Joined: January-29-2011
Location: UK
Points: 66
Post Options Post Options   Thanks (0) Thanks(0)   Quote rockliffe Quote  Post ReplyReply Direct Link To This Post Posted: February-08-2011 at 10:52am
Yep, mine also worked previously on XP 32 bit, although I uninstalled it because I became impatient at being unable to decipher the instructions. Now I want to spend some time getting to grips with it, I can't. I'm now running Win 7 64 bit!
Back to Top
VonStalhein View Drop Down
New Member
New Member


Joined: February-03-2011
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote VonStalhein Quote  Post ReplyReply Direct Link To This Post Posted: February-08-2011 at 11:43am
Possible FSUIPC problem? I have Win 7 64 and everything is working great. I'm using the latest version of FSUIPC. Now, I notice no mention of FSUIPC in the manual, as a requirement for running Ezdoc.
 
Just throwing ideas out there to check out...
 
A couple of times when mine wasn't working I discovered I'd hit the "3" key and inadvertently disabled Ezdok.
 
I had a problem getting Ezdok to work alongside "Air Hauler". Couldn't get the main FSX screen to show up at all after initiating the flight from AH. I knew FSX was running, because I could hear the engine running, flaps, etc. My workaround was to do a Ctrl-Enter to switch FSX to full screen mode, and then switch right back to windowed mode. Then everything worked fine.
 
Now that I've got it all working good I actually prefer Ezdok over Trackir (I have Trackir 3).
Back to Top
rockliffe View Drop Down
Intermediate Group
Intermediate Group


Joined: January-29-2011
Location: UK
Points: 66
Post Options Post Options   Thanks (0) Thanks(0)   Quote rockliffe Quote  Post ReplyReply Direct Link To This Post Posted: February-08-2011 at 1:13pm
Nope, I don't use FSUIPC...
Back to Top
phenty View Drop Down
New Member
New Member


Joined: February-08-2011
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote phenty Quote  Post ReplyReply Direct Link To This Post Posted: February-09-2011 at 4:49pm
Well I've fixed my problem.

I had been installing from a 1.14 install from my old system and then upgrading to 1.17.  Everything seemed to install just fine, but EZCA just didn't work.

I downloaded the 1.15 install from Flight1 and ran that.  This time (unlike the 1.4 installer) it asked my for my key file and I had to give my flight1 account details so it could validate my key.

Now everything is working fine.  Before the program wasn't registered, but it didn't tell me.  It just pretended everything was OK but just not working, causing hours or frustration.

Hopefully you guys have a similar problem.

Paul
Back to Top
rockliffe View Drop Down
Intermediate Group
Intermediate Group


Joined: January-29-2011
Location: UK
Points: 66
Post Options Post Options   Thanks (0) Thanks(0)   Quote rockliffe Quote  Post ReplyReply Direct Link To This Post Posted: February-09-2011 at 7:03pm
Ahh, OK, well maybe I should try that. Thanks a bunch, I'll let you know how I get on!
Back to Top
meatycus View Drop Down
New Member
New Member


Joined: December-09-2010
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote meatycus Quote  Post ReplyReply Direct Link To This Post Posted: February-14-2011 at 7:02am
Hi guys,

Just thought this might help...

I have tried for ages to get this working again, I would install it, delete all the keysettings, run the config tool, and I would never get anything working, the panel is there, the views are there (but not working), its all ok in the FSX.cfg, and dll.xml, so on

Stumbled in here, see a few posts, I went back to the FLight1 website downloaded the 'red airplane' flight1 wrapper version, installed, wallah works %100 fine (even without removing keysettings)

So don't try and install from the non red airplane installer

Cheers
Tim Harris
Back to Top
rockliffe View Drop Down
Intermediate Group
Intermediate Group


Joined: January-29-2011
Location: UK
Points: 66
Post Options Post Options   Thanks (0) Thanks(0)   Quote rockliffe Quote  Post ReplyReply Direct Link To This Post Posted: February-14-2011 at 7:34am

Erm, thanks for the reply, but what the hell is 'red airplane' wrapper version?

Back to Top
alastairmonk View Drop Down
Certified Professional
Certified Professional


Joined: June-11-2002
Location: Uxbridge, UK
Points: 7548
Post Options Post Options   Thanks (0) Thanks(0)   Quote alastairmonk Quote  Post ReplyReply Direct Link To This Post Posted: February-14-2011 at 8:11am
Hi Howard,

The "red aircraft" Wrapper is the file you download from the Flight1 website and which you run to install the product. The first time you do this you have to enter your purchase details after which your credit card is verified online.

If you have to reinstall you once again run the above Wrapper file but this time select the Reinstall option, after which you will be prompted to "point" to your Key (created at the time of the initial installation) and enter your Code (last 4 numbers of the purchasing credit card). When the payment details are verified a new installation file will be extracted and run.

Some users simply re-run the previously-extracted installation file, but in most cases this doesn't work.

Also note that prior to running the Wrapper it is advisable to completely disable your anti-virus software, as this can "interfere" with the installation and the installation may not completely install.

Alastair


Core i5 3570K overclocked to 4.7GHz, 8GB 1600MHz DDR3 RAM, GTX 680 graphics, Win 7 64-bit

AOPA #04634067
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.14
Copyright ©2001-2012 Web Wiz Ltd.

This page was generated in 0.160 seconds.