SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > EZdok Software > EZdok Beta Forum
  New Posts New Posts RSS Feed - EZCA 2.5 for Prepar 4   HERE !
  FAQ FAQ  Forum Search   Register Register  Login Login

EZCA 2.5 for Prepar 4 HERE !

 Post Reply Post Reply Page  <1 456
Author
Message
Ghroznak View Drop Down
New Member
New Member


Joined: September-15-2015
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ghroznak Quote  Post ReplyReply Direct Link To This Post Posted: June-22-2017 at 12:46pm
I notice one issue with the 2.5 vs 2.0.

In P3Dv3 when using EZDOK 2.0 I can switch between cameras smoothly.

In P3Dv4 when using EZDOK 2.5 when switching between cameras there is a distinct black "flash" everytime I switch to another camera. This did not happen in EZDOK 2.0 in P3Dv3

Note: I imported camera config files from EZDOK 2.0 into EZDOK 2.5

Edit: All cameras have the same zoom level (0.30) and also tried to create new cameras and switch between those rather than the imported cameras from EZDOK 2.0 file, but still get the black "flash" when changing camera.
Back to Top
Terblanche View Drop Down
New Member
New Member


Joined: July-04-2005
Location: South Africa
Points: 36
Post Options Post Options   Thanks (1) Thanks(1)   Quote Terblanche Quote  Post ReplyReply Direct Link To This Post Posted: June-22-2017 at 1:16pm
Ghroznak -

In EZDok window, go to SETTINGS / General Settings
UNCHECK "Hide 2D panels in VC when camera is changed"

That should fix it.

Terblanche Jordaan
From: Cape Town (RSA)
Back to Top
Ifikratis View Drop Down
New Member
New Member


Joined: January-30-2013
Location: ????da
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ifikratis Quote  Post ReplyReply Direct Link To This Post Posted: June-22-2017 at 5:45pm
Just realized that the black flashes appear in the outside views even with the "Hide 2D panels..." option disabled? Anyone else having them in the external views?
Back to Top
supersym View Drop Down
New Member
New Member


Joined: September-11-2010
Location: cholet
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote supersym Quote  Post ReplyReply Direct Link To This Post Posted: June-23-2017 at 2:37am
updated to 2.5.9
renames 2 files from TIR *.manifest to *.manifest2
work well Smile
Back to Top
Ghroznak View Drop Down
New Member
New Member


Joined: September-15-2015
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ghroznak Quote  Post ReplyReply Direct Link To This Post Posted: June-23-2017 at 5:02am
Originally posted by Terblanche Terblanche wrote:

Ghroznak -

In EZDok window, go to SETTINGS / General Settings
UNCHECK "Hide 2D panels in VC when camera is changed"

That should fix it.


Thank you. I will try that when I get home from work.

Would be nice if there was a way to prevent it from happening in the external view as well, but most critical is the VC cameras since I switch between those *ALOT* during flight :)
Back to Top
Terblanche View Drop Down
New Member
New Member


Joined: July-04-2005
Location: South Africa
Points: 36
Post Options Post Options   Thanks (0) Thanks(0)   Quote Terblanche Quote  Post ReplyReply Direct Link To This Post Posted: June-23-2017 at 5:16am

Another thing I've also noticed is that somehow, somewhere the NUMlock gets turned off resulting in a jittery movement of up and down, left and right if they are assigned to keys in EZdok settings. Yes, all keys are disabled in FSX/P3D controls.

Can others confirm if you experience it as well?
Terblanche Jordaan
From: Cape Town (RSA)
Back to Top
Nickbe View Drop Down
Intermediate Group
Intermediate Group


Joined: May-06-2017
Location: Russia
Points: 99
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: June-23-2017 at 9:54am
Originally posted by Terblanche Terblanche wrote:


Another thing I've also noticed is that somehow, somewhere the NUMlock gets turned off resulting in a jittery movement of up and down, left and right if they are assigned to keys in EZdok settings. Yes, all keys are disabled in FSX/P3D controls.

Can others confirm if you experience it as well?


I will try to reproduce this later today. P3Dv4 / PMDG 747v3 ?
Ezdok Camera v.2 Beta-test team   {Sorry for my English. It's not my native language. I really hope that I understand written English.}
Back to Top
Ifikratis View Drop Down
New Member
New Member


Joined: January-30-2013
Location: ????da
Points: 37
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ifikratis Quote  Post ReplyReply Direct Link To This Post Posted: June-23-2017 at 11:03am
Nickbe can you also check my reported problem?

The black flashes appear in the outside views even with the "Hide 2D panels..." option disabled. 
Back to Top
Nickbe View Drop Down
Intermediate Group
Intermediate Group


Joined: May-06-2017
Location: Russia
Points: 99
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: June-23-2017 at 12:42pm
Originally posted by Ifikratis Ifikratis wrote:

Nickbe can you also check my reported problem?

The black flashes appear in the outside views even with the "Hide 2D panels..." option disabled. 


As far as I know, this problem (black flashes on external views), cannot be solved without changes in the Prepar3d4 which must be done by the developers.
If something will change, and the author of the program EZCA2 Marniftarr will be able to solve the issue, we immediately inform you.
Ezdok Camera v.2 Beta-test team   {Sorry for my English. It's not my native language. I really hope that I understand written English.}
Back to Top
b200fo View Drop Down
Senior Member
Senior Member


Joined: September-25-2014
Points: 118
Post Options Post Options   Thanks (0) Thanks(0)   Quote b200fo Quote  Post ReplyReply Direct Link To This Post Posted: June-23-2017 at 4:55pm
bug free here for beta 9 thanks looking to AS16 integration coming up.
Back to Top
Terblanche View Drop Down
New Member
New Member


Joined: July-04-2005
Location: South Africa
Points: 36
Post Options Post Options   Thanks (0) Thanks(0)   Quote Terblanche Quote  Post ReplyReply Direct Link To This Post Posted: Yesterday at 2:45am
Originally posted by Nickbe Nickbe wrote:


I will try to reproduce this later today. P3Dv4 / PMDG 747v3 ?


BOTH ...
Terblanche Jordaan
From: Cape Town (RSA)
Back to Top
Terblanche View Drop Down
New Member
New Member


Joined: July-04-2005
Location: South Africa
Points: 36
Post Options Post Options   Thanks (0) Thanks(0)   Quote Terblanche Quote  Post ReplyReply Direct Link To This Post Posted: Yesterday at 7:22am
@Nickbe @Marniftarr

Regarding my post 21-June-2017 at 6:45pm

Interesting observation / discovery ... if I reload the aircraft, then the back-lighting works as it should with the PMDG B744. PMDG doensn't like to do it and a window warns that there could be problems but somehow it works and it loads the second time with everything working.

Something has change with the way EZDok loads on my rig and that's why it minimises to taskbar when I load FSX. Also have to say that my FSX loads default TRIKE in opening screen and then I choose the aircraft and airport before continuing and it is here where FSX then minimises to desktop and only after ALT+TAB to select FSX and then ALT+ENTER for window mode it all display as it should.
Terblanche Jordaan
From: Cape Town (RSA)
Back to Top
Nickbe View Drop Down
Intermediate Group
Intermediate Group


Joined: May-06-2017
Location: Russia
Points: 99
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: Yesterday at 7:42am
Originally posted by Terblanche Terblanche wrote:

@Nickbe @Marniftarr

Regarding my post 21-June-2017 at 6:45pm

Interesting observation / discovery ... if I reload the aircraft, then the back-lighting works as it should with the PMDG B744. PMDG doensn't like to do it and a window warns that there could be problems but somehow it works and it loads the second time with everything working.

Something has change with the way EZDok loads on my rig and that's why it minimises to taskbar when I load FSX. Also have to say that my FSX loads default TRIKE in opening screen and then I choose the aircraft and airport before continuing and it is here where FSX then minimises to desktop and only after ALT+TAB to select FSX and then ALT+ENTER for window mode it all display as it should.


I'll ask our beta testers to verify the existence of problems with FSX.
I fly with P3D3 and P3D4, and there is a PMDG B744 works, yesterday I did a flight and checked.
Ezdok Camera v.2 Beta-test team   {Sorry for my English. It's not my native language. I really hope that I understand written English.}
Back to Top
Terblanche View Drop Down
New Member
New Member


Joined: July-04-2005
Location: South Africa
Points: 36
Post Options Post Options   Thanks (0) Thanks(0)   Quote Terblanche Quote  Post ReplyReply Direct Link To This Post Posted: Yesterday at 7:48am
Originally posted by Nickbe Nickbe wrote:

I fly with P3D3 and P3D4, and there is a PMDG B744 works, yesterday I did a flight and checked.


Yip, P3D4 works on my rig as well. It's only FSX that has this strange behaviour since updating to Build 9 ... and now, even going back to 8 and 7 do not change the strange anomaly.
Terblanche Jordaan
From: Cape Town (RSA)
Back to Top
Manny View Drop Down
Senior Member
Senior Member


Joined: November-25-2003
Location: United States
Points: 182
Post Options Post Options   Thanks (0) Thanks(0)   Quote Manny Quote  Post ReplyReply Direct Link To This Post Posted: Yesterday at 1:27pm
ITs does not remember my settings.

I start my sim up and  EZDOK runs. I then call EZDOK, go to the  VC assign a Joystick button that VC View. I then have to uncheck the check to not treat my hat switch as a button (Not sure why that has to default to that abomination and most annoying default setting). After than    I hit "2" adjust the zoom to 1. 

I fly around, I even save my flight and exit.

Next time,  do the same thing all over again, it has not remembered (Saved) what I had done earlier!


This is for P3Dv4
Back to Top
cavaricooper View Drop Down
New Member
New Member


Joined: December-29-2013
Location: Tampa, FL
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote cavaricooper Quote  Post ReplyReply Direct Link To This Post Posted: Yesterday at 2:52pm
Manny-

You might try File... Update Camera Settings.... seems to save for me after doing this.

HTH- Carl
Back to Top
Manny View Drop Down
Senior Member
Senior Member


Joined: November-25-2003
Location: United States
Points: 182
Post Options Post Options   Thanks (0) Thanks(0)   Quote Manny Quote  Post ReplyReply Direct Link To This Post Posted: Yesterday at 3:00pm
Originally posted by cavaricooper cavaricooper wrote:

Manny-

You might try File... Update Camera Settings.... seems to save for me after doing this.

HTH- Carl

Thank you Carl.. You are a life saver!  I think that works., :)
Back to Top
Manny View Drop Down
Senior Member
Senior Member


Joined: November-25-2003
Location: United States
Points: 182
Post Options Post Options   Thanks (0) Thanks(0)   Quote Manny Quote  Post ReplyReply Direct Link To This Post Posted: Yesterday at 7:06pm
I was never happy with the new  EZDOK version. I always wanted to go back to the "good ole" earlier version.  I wanted to go back to the earlier version and make it work for V4 P3D. Even though I bought the new version on the first day it was announced, I bought it and left it there. I never used it for v3. I was happy with the old version in v3.

Now, with the help from Carl, I am finally over the old version. I think I am not looking back anymore. I am looking forward into the future with the new EZDOK.  :)

Having said that.. I have two  more Qs.

1) When I save my settings, How do I say, apply that to all the livery of that aircraft? Is that possible?

2) the head latency, IS there a map between the old version and the new version? The terminology and adjustment parameters seem to have changed. I think. It took me a while to learn to learn the old versions' adjustments. I wish I had a map to say, this how you did in the earlier version for the X-Axis and Y-Axis and Z-Axis and this how you do in the new version. 
Back to Top
Nickbe View Drop Down
Intermediate Group
Intermediate Group


Joined: May-06-2017
Location: Russia
Points: 99
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nickbe Quote  Post ReplyReply Direct Link To This Post Posted: 16 hours 30 minutes ago at 5:28am
Originally posted by Manny Manny wrote:


...
1) When I save my settings, How do I say, apply that to all the livery of that aircraft? Is that possible?
...


In the box "Camera Control" click the picture of the list.



 Opens the Preset Manager. For convenience, sort by creation time.

From the top you will see the newly created "Camera sets". Clicking on the name of the preset, all of his cameras set will attach to the currently loaded aircraft.

P.S.  Each action "File\Update Camera Settings" updates the current "Camera set" in Preset Manager.
Ezdok Camera v.2 Beta-test team   {Sorry for my English. It's not my native language. I really hope that I understand written English.}
Back to Top
Manny View Drop Down
Senior Member
Senior Member


Joined: November-25-2003
Location: United States
Points: 182
Post Options Post Options   Thanks (0) Thanks(0)   Quote Manny Quote  Post ReplyReply Direct Link To This Post Posted: 9 hours 14 minutes ago at 12:44pm
Thank you Nick. I knew it,, EZDOK has all these goodies hidden away somewhere. I shall give that a try!

:)

Back to Top
kuuipo View Drop Down
New Member
New Member


Joined: February-02-2015
Location: Bradenton, FL
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote kuuipo Quote  Post ReplyReply Direct Link To This Post Posted: 8 hours 51 minutes ago at 1:07pm
*
I have the same problem.  For some reason the zoom factor goes to 0.00 which seems to be a blank screen.  I can zoom in and the black screen goes away, but every time I go to another camera, it zooms back out to 0.00.  The only way to fix this is fully close EZDok and restart it.  No more zoom issues.  Has worked this way since the start of 2.5.  Worked okay in 2.0.
Thanks,

Bob
-------
Asus Maximus IX Formula MB, Intel i7 7700K, NVIDIA 1080 Video
Windows 10, 2 SSD M.2 Samsung 960 EVO 1TB
FSX and Prepar3d V4
PMDG 737NGX and 777
Triple-Head-2Go with 3 32" Monitors
Back to Top
kuuipo View Drop Down
New Member
New Member


Joined: February-02-2015
Location: Bradenton, FL
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote kuuipo Quote  Post ReplyReply Direct Link To This Post Posted: 7 hours 54 minutes ago at 2:04pm
I am having the following problems with version 2.5 beta 64 release 9 using P3D V4, PMDG777.
 
1.  On initial load, zoom factor goes to 0.00.  If I zoom back in, then click a camera, zoom goes back to 0.00. I have tried disable and re-enable, no help.  If I unload EZDOk and reload it, this zoom works in this regard.  No more black screens.
 
2.  I am unable to zoom with the mouse button.  I am able to zoom with the keyboard, but this zoom is applied across all cameras no matter how many times I set the zoom in each camera. 
 
3.  After I set my initial camera (pilot with zoom .80) and go to another cameras, if I change the zoom in the second camera, when I return to any other camera, the zoom is what I set in the last camera.  In other words, every time I change the zoom, it stays in all cameras and I have to reset it each time.  This even applies when zooming on an outside camera then returning to an inside camera.  The zoom from outside is now the zoom on the inside.  I have tired resaving each camera, but the zoom is applied across all cameras.
 
4.  When setting cameras, sometimes I can not zoom even with the keyboard, nothing, no type of zoom, but if I change cameras and come back to camera I was working on, the zoom will may work.  Sometimes, takes three of four changes to get the zoom to work.
 
5.  When setting cameras, sometimes I can not tilt the camera down any further than looking straight ahead.  The camera will move in every other direction, but I can not look straight down and the center console.  Come back later, and works fine.  Then in a couple of minutes, can't look down again.
 
I am using EZDOk 2 in FSX with the PMDG737 and none the issues above are occurring.
 
Has anyone seen any of these conditions in P3D V4?  Do I have something set incorrect.? 
Thanks,

Bob
-------
Asus Maximus IX Formula MB, Intel i7 7700K, NVIDIA 1080 Video
Windows 10, 2 SSD M.2 Samsung 960 EVO 1TB
FSX and Prepar3d V4
PMDG 737NGX and 777
Triple-Head-2Go with 3 32" Monitors
Back to Top
Terblanche View Drop Down
New Member
New Member


Joined: July-04-2005
Location: South Africa
Points: 36
Post Options Post Options   Thanks (0) Thanks(0)   Quote Terblanche Quote  Post ReplyReply Direct Link To This Post Posted: 2 hours 44 minutes ago at 7:14pm
Originally posted by kuuipo kuuipo wrote:

On initial load, zoom factor goes to 0.00.  If I zoom back in, then click a camera, zoom goes back to 0.00. I have tried disable and re-enable, no help.


Also have this problem and then have to reset every camera again in EZDok and save and then it stays with the zoom set. It was however experience if you 'hide' (delete) the default cameras in order to set your own. I would prefer if EZDok does not load with the camera settings from the *.cfg file and let us do our own cameras because now I end up with first have to delete the lot and then start from scratch as we're use to.

My main concern is still that something, somewhere is going wrong when I load FSX and EZDok then minimises the screen and you have to ALT+TAB to get back and ALT+ENTER to window view. The PMDG backlighting of the panel only works as it should when you reload the aircraft. As I say, something is not well in the way EZDok loads on my FSX system. P3D4 works fine.
Terblanche Jordaan
From: Cape Town (RSA)
Back to Top
 Post Reply Post Reply Page  <1 456
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.195 seconds.