SimForums.com Homepage
Forum Home Forum Home > Flight One Software Forums > Customer Service and Product Support - FAQ's
  New Posts New Posts RSS Feed - Errors 429 or 339 (invalid license) - Fix
  FAQ FAQ  Forum Search   Register Register  Login Login

Errors 429 or 339 (invalid license) - Fix

 Post Reply Post Reply
Author
Message
Steve Halpern View Drop Down
Admin Group
Admin Group


Joined: January-25-2003
Points: 3215
Post Options Post Options   Thanks (0) Thanks(0)   Quote Steve Halpern Quote  Post ReplyReply Direct Link To This Post Topic: Errors 429 or 339 (invalid license) - Fix
    Posted: April-19-2006 at 5:46pm

If you get Error 429 or error 339 when running some Flight1 configuration tools or Text-o-Matic, then the following will likely apply.

This error is usually because of a spyware scanner, or virus scanner removing the SmartSubclass.dll.

There are a few options you can try...

1. If you are having a problem with Text-o-Matic, get the latest version from www.flight1.com/view.asp?page=texto. This version does not rely on SmartSubclass.dll.

2. If your problem is with another application (this actually applies to Text-o-Matic also), then download the following DLL (link below) and extract it to your Windows\System32 folder. Then execute this command in your Start/Run menu... or at a command prompt.

regsvr32 SmartSubClass.dll

http://www.flight1software.com/files/SmartSubClass.zip

You need to make sure your spyware or virus scanner somehow EXCLUDES this file from its scan's.

If the above does not work, you need to make sure your virus or spyware scanner is FULLY DISABLED, and then reinstall your product or Text-o-Matic. If it then works and breaks later, you need to prevent your virus or spyware scanner from damaging the system files or components on your computer by checking the logs and seeing what files are being removed, then add them back, and making sure they are EXCLUDED from future scans.

Also, if you are using Windows Vista, please check www.flight1.com/view.asp?page=vista. There are some note there that may also apply.

Thanks,

Steve



Back to Top
Todd Nicholson View Drop Down
Certified Professional
Certified Professional


Joined: August-11-2003
Location: United States
Points: 1957
Post Options Post Options   Thanks (0) Thanks(0)   Quote Todd Nicholson Quote  Post ReplyReply Direct Link To This Post Posted: December-21-2006 at 7:10pm

If the above does not help, you may have a corrupted or missing comdlg32.ocx file.

Unzip this file into Windows\System32. Make sure any virus scanner is completely disabled first. Make totally sure the version in this zip is installed into the system32 folder. The version is 6.1.97.82.

Then enter regsvr32 comdlg32.ocx in your Start/Run menu.

Regards,
Back to Top
Steve Halpern View Drop Down
Admin Group
Admin Group


Joined: January-25-2003
Points: 3215
Post Options Post Options   Thanks (0) Thanks(0)   Quote Steve Halpern Quote  Post ReplyReply Direct Link To This Post Posted: January-21-2008 at 7:18pm

You may also want to check out the following thread if none of the above helps.

http://www.simforums.com/forums/forum_posts.asp?TID=20345

Steve



Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.438 seconds.