SimForums.com Homepage
Forum Home Forum Home > Flight One Partner Forums > Opus Software
  New Posts New Posts RSS Feed - Buttkicker and Turbulences - NOT WORKING
  FAQ FAQ  Forum Search   Register Register  Login Login

Buttkicker and Turbulences - NOT WORKING

 Post Reply Post Reply
Author
Message
unclesatchmo View Drop Down
New Member
New Member


Joined: September-13-2017
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote unclesatchmo Quote  Post ReplyReply Direct Link To This Post Topic: Buttkicker and Turbulences - NOT WORKING
    Posted: September-13-2017 at 2:29pm
Hi,

I'm very glad to use Buttkicker with OpusFSI in P3D V4.

Was a lot of fun to set it up - but there is no turbulence effect. Everything works, taxi, engine - but no turbulence or bump-effects.

Can you tell we why is that? I used the normal version - and now the Beta.
Here is my set-up:


I actually use ASN - so I just want to use the ButtKicker-Function. I tested it also with Opus Weather Engine - but I didn't receive any turbulence sound. What can I do?

Thanks & kind regards!
Tim
Back to Top
Opus Software View Drop Down
Senior Member
Senior Member


Joined: April-12-2012
Location: Grantham, UK
Points: 13038
Post Options Post Options   Thanks (0) Thanks(0)   Quote Opus Software Quote  Post ReplyReply Direct Link To This Post Posted: September-13-2017 at 3:54pm
You should check the BK Test options to first make sure the turbulence bump effects are working. Then check the Spy Window when flying to see if there's any turbulence reported. You will need DHM enabled via either the General DHM or Live Camera view DHM. Make sure the correct aircraft type is also set in the DHM settings. I can't test at the moment as I'm on holiday.

Stephen
Back to Top
unclesatchmo View Drop Down
New Member
New Member


Joined: September-13-2017
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote unclesatchmo Quote  Post ReplyReply Direct Link To This Post Posted: September-13-2017 at 4:01pm
Hi Stephen, thanks for your fast reply!
1) BK Test works fine
2) Spy Window told me turbulences, used max-out wind settings

3) well, I use oculus rift (P3D in VR) - is that the problem? There is also ChasePlane in background, when I not use VR - so do I have to disable ChasePlane - or even VR?

Tim
Back to Top
Opus Software View Drop Down
Senior Member
Senior Member


Joined: April-12-2012
Location: Grantham, UK
Points: 13038
Post Options Post Options   Thanks (0) Thanks(0)   Quote Opus Software Quote  Post ReplyReply Direct Link To This Post Posted: September-13-2017 at 4:35pm
I will have to check the DHM link but I think you need DHM to trigger turbulent bumps which are synced with the visuals. With VR you have no visual DHM so that could be the reason why no turbulent bumps are produced in BK.

Something I need to check on return.

Stephen
Back to Top
unclesatchmo View Drop Down
New Member
New Member


Joined: September-13-2017
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote unclesatchmo Quote  Post ReplyReply Direct Link To This Post Posted: September-14-2017 at 3:39am
Hi Stephen - okay that would be great. Here a short update:

I turned off the VR-View and did some tests in the normal virtual cockpit. DHMs were active and I went to an airport with 66kt wind Wink - the whole cockpit shaked around - BUT there was no BK-effect. So is there something I missed to set-up?

I had set the cutoff to 0% - and tested it in BK-settings. When pressing TEST it's just perfect. But why it doesn't appear on the fly?
Back to Top
Opus Software View Drop Down
Senior Member
Senior Member


Joined: April-12-2012
Location: Grantham, UK
Points: 13038
Post Options Post Options   Thanks (0) Thanks(0)   Quote Opus Software Quote  Post ReplyReply Direct Link To This Post Posted: September-14-2017 at 11:03am
Ensure you have the Turbulence effect enabled in the relevant DHM dialog associated with your camera.

I assume you are running the latest OpusFSI v5 Release or Beta. I will check the BK turbulence Control on return from my hols.

Stephen
Back to Top
unclesatchmo View Drop Down
New Member
New Member


Joined: September-13-2017
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote unclesatchmo Quote  Post ReplyReply Direct Link To This Post Posted: September-14-2017 at 12:20pm
Yes I've enabled the turbulence effect in the DHM dialog.
I'm running the Beta - should I try the latest Release v5?

That would be great - enjoy the rest of your trip!
Tim
Back to Top
Opus Software View Drop Down
Senior Member
Senior Member


Joined: April-12-2012
Location: Grantham, UK
Points: 13038
Post Options Post Options   Thanks (0) Thanks(0)   Quote Opus Software Quote  Post ReplyReply Direct Link To This Post Posted: September-16-2017 at 7:59am
We've confirmed the problem and are now working on a solution.

Stephen
Back to Top
Opus Software View Drop Down
Senior Member
Senior Member


Joined: April-12-2012
Location: Grantham, UK
Points: 13038
Post Options Post Options   Thanks (0) Thanks(0)   Quote Opus Software Quote  Post ReplyReply Direct Link To This Post Posted: September-18-2017 at 5:41am
I have posted a new OpusFSI v5 Beta Version 5.20.0 for you to try (see Announcements).
 
Thanks for the report.
 
Stephen Thumbs Up
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.188 seconds.