SimForums.com Homepage
Forum Home Forum Home > General Discussion Forums > Flight Simulator General Discussion
  New Posts New Posts RSS Feed - Black Screen in Aircraft Selection
  FAQ FAQ  Forum Search   Register Register  Login Login

Black Screen in Aircraft Selection

 Post Reply Post Reply
Author
Message
airwolf View Drop Down
New Member
New Member


Joined: August-18-2006
Location: United States
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote airwolf Quote  Post ReplyReply Direct Link To This Post Topic: Black Screen in Aircraft Selection
    Posted: August-30-2006 at 6:59pm
 Hello out there. I have FS 2004 and when I have been experiencing some graphics performance problems, I have downloaded the latest video card driver and now when I run FS 2004, and I select "Create a Flight" on the aircraft selection menu, the screen which normally shows the selected aircraft (which rotates) is now a black screen. I cannot see what type or variation of aircraft I could select. I can only read the description of the aircraft. But when I select the plane and the origin and destination of the flight, the program loaded normally and I can fly the plane and all the graphic views including the spot and cockpit views are all sharp, clear, smooth and normal. Only at the aircraft selection menu is the screen black. Is there a way to correct this? Or is the best way to correct this is to uninstall FS9 and reinstall it again since I have updated the graphics card with the latest driver? By the way, my computer is: custom built: AMD 64 Athlon 3500 2.2 Ghz, 2Ghz RAM, MSI GeForce NX 6800 GT w/ 256 Mb RAM Graphics Card, Sound Blaster Audigy 2 Sound Card, Any help or hints are greatly appreciated. Thank you.  
airwolf
Back to Top
Carl Hackman View Drop Down
Senior Member
Senior Member


Joined: August-16-2006
Points: 147
Post Options Post Options   Thanks (0) Thanks(0)   Quote Carl Hackman Quote  Post ReplyReply Direct Link To This Post Posted: August-30-2006 at 7:36pm

This is usually to do with AA and AF settings and is not unusual with FS9.  High AA and AF settings for some reason cause the preview not to display the preview.

Anyone else like to elaborate

Hope this helps

Carl

Carl Hackman
http://www.hifisim.com
Back to Top
rlunning View Drop Down
Senior Member
Senior Member


Joined: June-21-2004
Location: United States
Points: 534
Post Options Post Options   Thanks (0) Thanks(0)   Quote rlunning Quote  Post ReplyReply Direct Link To This Post Posted: August-30-2006 at 8:35pm

   The problem is in the "settings" within the Nvidia "control panel".

   I have a 7800 GS on my old DELL and Dual 7900 GTs on my new custom built...

   I had  this problem on both computers... I think (if I can remember) it is the anisitropic setting can't be higher than 4x...

   I don't know what these settings do but I do know if this is set at 16x or SLI something, you will get the black screen...

Mine is fixed on both computers..

Ray Lunning   

rlunning@cox.net

Back to Top
Spidious View Drop Down
Senior Member
Senior Member


Joined: November-15-2004
Points: 853
Post Options Post Options   Thanks (0) Thanks(0)   Quote Spidious Quote  Post ReplyReply Direct Link To This Post Posted: August-30-2006 at 8:50pm
Lower your setting to 8x and it will show up.
At 16x all you will see is a black screen... 
Back to Top
alastairmonk View Drop Down
Certified Professional
Certified Professional


Joined: June-11-2002
Location: Uxbridge, UK
Points: 7548
Post Options Post Options   Thanks (0) Thanks(0)   Quote alastairmonk Quote  Post ReplyReply Direct Link To This Post Posted: August-31-2006 at 3:53am
This does seem to depend on the exact graphics card and drivers set.

On my old PC I never had any problems in either Windowed or Full-Screen Modes, but with my new one (with the newer GeForce 6800GT card) earlier drivers display the full, spinning selected aircraft in Windowed Mode but only a static side-view in Full-Screen Mode, and with near-current drivers I tried Full-Screen Mode gave the "black hole" that you describe.

You could try selecting the aircraft in Windowed Mode or revert to an earlier set of drivers.

Alastair


Core i5 3570K overclocked to 4.7GHz, 8GB 1600MHz DDR3 RAM, GTX 680 graphics, Win 7 64-bit

AOPA #04634067
Back to Top
Paul Golding View Drop Down
Senior Member
Senior Member


Joined: May-01-2002
Points: 186
Post Options Post Options   Thanks (0) Thanks(0)   Quote Paul Golding Quote  Post ReplyReply Direct Link To This Post Posted: August-31-2006 at 5:49am
This is interesting. I've never seen this until installing the FSX demo and that does it all the time, while FS9 never does it!

I'll take a look at the card settings later.
Cheers

Paul Golding
Dreamfleet/Flight1 727 & 727X Developer
Back to Top
Phase View Drop Down
Senior Member
Senior Member


Joined: October-15-2004
Location: Antipodes
Points: 1563
Post Options Post Options   Thanks (0) Thanks(0)   Quote Phase Quote  Post ReplyReply Direct Link To This Post Posted: September-01-2006 at 1:59am

Airwolf
Just to add another "cure" I didn't fix the black screen with a 7900GTX card until I made AA/AF "application controlled" in the nvidia control panel.  This setting also cured most of the "shimmering" I got with the 91.31 drivers.

Regards
PeterH

Nil illegitimum carborundum est

FSX SP2; i7 2600K, OC 5THz liq N2 cooling 16GB 1600 DDR3 RAM, GTX670, WINDOWS 7 64; 256GB OCZ Vertex SSD; Samsung 2233RZ 120Hz Monitor
Back to Top
retsua View Drop Down
New Member
New Member


Joined: August-20-2006
Location: United Kingdom
Points: 25
Post Options Post Options   Thanks (0) Thanks(0)   Quote retsua Quote  Post ReplyReply Direct Link To This Post Posted: September-02-2006 at 1:18pm

Has anyone tried hitting Alt-Enter.  Works for me.

Auster

Back to Top
Pep_e View Drop Down
Senior Member
Senior Member


Joined: December-18-2005
Location: Canada
Points: 266
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pep_e Quote  Post ReplyReply Direct Link To This Post Posted: September-02-2006 at 7:12pm
I've never had this problem before either, until I installed FSX demo. Now I have the black hole when loading FS9.1. No big deal, off with FSX demo!

Cheers,

Pierre.
XPS600 XP-Pro P4 3.73EEHT
2-250Gig WDSE Raid-0
2-XFX 7600GT 256MB PCI-E
2GB PC2-5300 Z5500 Spkr/sub
2 Dell 20.1" WFP
MX1000 Mouse G15 KeyBoard
Saitek X52& Rudder Pedals
Belkin 1100 VA UPS

Back to Top
alastairmonk View Drop Down
Certified Professional
Certified Professional


Joined: June-11-2002
Location: Uxbridge, UK
Points: 7548
Post Options Post Options   Thanks (0) Thanks(0)   Quote alastairmonk Quote  Post ReplyReply Direct Link To This Post Posted: September-02-2006 at 7:44pm
Originally posted by retsua retsua wrote:

Has anyone tried hitting Alt-Enter.  Works for me.

Auster



I don't think anyone is having problems in the Windowed Mode, just Full-Screen Mode. If the latter is what you always use you may not remember that Alt-Enter switches between the two.

Alastair


Core i5 3570K overclocked to 4.7GHz, 8GB 1600MHz DDR3 RAM, GTX 680 graphics, Win 7 64-bit

AOPA #04634067
Back to Top
retsua View Drop Down
New Member
New Member


Joined: August-20-2006
Location: United Kingdom
Points: 25
Post Options Post Options   Thanks (0) Thanks(0)   Quote retsua Quote  Post ReplyReply Direct Link To This Post Posted: September-02-2006 at 7:59pm

Alastair,

Thank you for responding but was this thread not opened by airwolf regarding the aircraft selection display?  I am very green in these matters and it may be that I use Ctrl-Enter and not Alt-Enter.  Whatever, the black screen goes to be replaced by the rotating selection. 

Auster

Back to Top
retsua View Drop Down
New Member
New Member


Joined: August-20-2006
Location: United Kingdom
Points: 25
Post Options Post Options   Thanks (0) Thanks(0)   Quote retsua Quote  Post ReplyReply Direct Link To This Post Posted: September-02-2006 at 9:11pm

Alastair,

Sorry, whichever, not whatever.  The vodka sure doesn't help at this time of night.

Auster

Back to Top
Todd Nicholson View Drop Down
Certified Professional
Certified Professional


Joined: August-11-2003
Location: United States
Points: 1957
Post Options Post Options   Thanks (0) Thanks(0)   Quote Todd Nicholson Quote  Post ReplyReply Direct Link To This Post Posted: September-02-2006 at 10:29pm
It's ALT/ENTER
Regards,
Back to Top
urvy9999 View Drop Down
New Member
New Member


Joined: April-17-2014
Location: belgium
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote urvy9999 Quote  Post ReplyReply Direct Link To This Post Posted: April-18-2014 at 12:56am
Hi, I used ALT ENTR and it worked
Back to Top
ubersu View Drop Down
Senior Member
Senior Member


Joined: January-02-2007
Points: 738
Post Options Post Options   Thanks (0) Thanks(0)   Quote ubersu Quote  Post ReplyReply Direct Link To This Post Posted: April-18-2014 at 6:32am
You just responded to an eight year old thread where the answer was already given.

DJ
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.14
Copyright ©2001-2012 Web Wiz Ltd.

This page was generated in 0.094 seconds.