SimForums.com Homepage
Forum Home Forum Home > Ultimate Terrain and XpressSim Products > Ultimate Terrain And XpressSim Support
  New Posts New Posts RSS Feed - Problem in Ultimate Terrain  Europe FS2004
  FAQ FAQ  Forum Search   Register Register  Login Login

Problem in Ultimate Terrain Europe FS2004

 Post Reply Post Reply
Author
Message
carcasa View Drop Down
New Member
New Member


Joined: October-03-2008
Location: Spain
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote carcasa Quote  Post ReplyReply Direct Link To This Post Topic: Problem in Ultimate Terrain Europe FS2004
    Posted: October-04-2008 at 7:01am

Does anybody know this problem in the east coast of Ireland, near Dubin? This is like a coast line but in the middle of the sea with no terrain inside.

Back to Top
alastairmonk View Drop Down
Certified Professional
Certified Professional


Joined: June-11-2002
Location: Uxbridge, UK
Points: 7548
Post Options Post Options   Thanks (0) Thanks(0)   Quote alastairmonk Quote  Post ReplyReply Direct Link To This Post Posted: October-04-2008 at 3:48pm
Hi Aitor,

Can you give the coordinates ?

This is what I see off the coast near Dublin:



As this doesn't really look anything like your image I'd like the exact location so that I can make a direct comparison.

Alastair


Core i5 3570K overclocked to 4.7GHz, 8GB 1600MHz DDR3 RAM, GTX 680 graphics, Win 7 64-bit

AOPA #04634067
Back to Top
carcasa View Drop Down
New Member
New Member


Joined: October-03-2008
Location: Spain
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote carcasa Quote  Post ReplyReply Direct Link To This Post Posted: October-05-2008 at 7:46am

Yes of course, here you have the exact coordinates of the problem. It's the south coast of Dublin. N 53. 16. 32     W 6. 5. 05. I have no addon installed. Only Ground Environment PRO and the Ultimate Terrain Europe FS9. Thanks!

Back to Top
alastairmonk View Drop Down
Certified Professional
Certified Professional


Joined: June-11-2002
Location: Uxbridge, UK
Points: 7548
Post Options Post Options   Thanks (0) Thanks(0)   Quote alastairmonk Quote  Post ReplyReply Direct Link To This Post Posted: October-05-2008 at 1:35pm
Hi Aitor,

Reproducing your screenshot, this is what I see on my system:



Note that both of the islands are "filled in" and that the harbour to the north-west is enclosed. If you check your UT-Europe settings you can compare them with mine:



Alastair


Core i5 3570K overclocked to 4.7GHz, 8GB 1600MHz DDR3 RAM, GTX 680 graphics, Win 7 64-bit

AOPA #04634067
Back to Top
carcasa View Drop Down
New Member
New Member


Joined: October-03-2008
Location: Spain
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote carcasa Quote  Post ReplyReply Direct Link To This Post Posted: October-05-2008 at 3:13pm

Hi Alastair

My settings are the same as yours (predeterminated settings) and I don't know the problem. Could it be FSGlobal 2005?? I remember now that I have it installed. It's really estrange because I installed FS2004 many times with no addons, only Ultimate Terrain and the problem continues. It's maybe a mistake in my FS2004 scenery files...don't know. But I think I would be able to live with that ugly coastline in the middle of Irish sea :):). It doesn't affect my flights, but it's really nasty mistake. Thanks!

Back to Top
quantumleap View Drop Down
Certified Professional
Certified Professional


Joined: May-10-2005
Location: NL, Canada
Points: 5678
Post Options Post Options   Thanks (0) Thanks(0)   Quote quantumleap Quote  Post ReplyReply Direct Link To This Post Posted: October-05-2008 at 3:38pm
As FSGlobal is a mesh product, I do not think it would have anything to do with this.

It is possible that there is some minor conflict in that you have some default scenery still involved. To try and rule this out

- Shutdown and restart your PC.
- Start the UT Setup and Configuration Tool and select the Restore default FS2004 scenery option.
- Once that operation completes, turn on the UT options you had originally (or as Alastair highlighted).
- Once that operation completes you can quit the UT Setup and Configuration Tool and restart FS9 to see if the issue has been resolved.

Also make sure you have installed all the available updates for UT Europe for FS9. They can be found on the Scenery Solutions Ultimate Terrain Download for FS9/FS2004 page.

Jeff


Check out my aviation photography and digital art at Photisify
Back to Top
carcasa View Drop Down
New Member
New Member


Joined: October-03-2008
Location: Spain
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote carcasa Quote  Post ReplyReply Direct Link To This Post Posted: October-06-2008 at 11:53am
I have found where the problem is. It's in the setup and configuration tool. When I active the " Enhance coastlines(Oceanic)" the problem appears (the strange islands which aren't "filled in"). When I don't select that option (Enhance coastlines), the problem disappears. Why?? Any solution please! Thanks!
Back to Top
quantumleap View Drop Down
Certified Professional
Certified Professional


Joined: May-10-2005
Location: NL, Canada
Points: 5678
Post Options Post Options   Thanks (0) Thanks(0)   Quote quantumleap Quote  Post ReplyReply Direct Link To This Post Posted: October-06-2008 at 2:01pm
Have you tried the instructions I last suggested? Have you also made sure you are running the latest updates available?

While it may be true that turning off the oceanic coastlines makes the coastlines disappear (which is exactly what you are telling it to do), it is not solving the real issue you have which is the missing islands themselves (which as you have seen from other screenshots should be there).

Jeff


Check out my aviation photography and digital art at Photisify
Back to Top
carcasa View Drop Down
New Member
New Member


Joined: October-03-2008
Location: Spain
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote carcasa Quote  Post ReplyReply Direct Link To This Post Posted: October-06-2008 at 5:21pm
Oh my GOD! Finally I solved it...it was that i hadn't installed one of the official updates. now my islands in ireland are perfect, beautiful scenery. But I still found another problem which still continues even with all updates installed...it's a straight terrain line in the middle of the mediterranean sea. No sense there...but impossible to make it disappear. Thanks!! 
Back to Top
akriesman View Drop Down
Senior Member
Senior Member


Joined: May-27-2004
Location: United States
Points: 5840
Post Options Post Options   Thanks (0) Thanks(0)   Quote akriesman Quote  Post ReplyReply Direct Link To This Post Posted: October-07-2008 at 4:11pm
That sliver of land just looks like a seam in the water coverage between LOD5 cells.   I doubt that there is anything you can do about it at this point.
Allen

Back to Top
Uwescooby View Drop Down
New Member
New Member


Joined: December-03-2014
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Uwescooby Quote  Post ReplyReply Direct Link To This Post Posted: December-03-2014 at 12:54pm
Hi Scenery Solution-Team,

i noticed the line, shown in the picture above, in my Sim too.

Is there any solution known yet, thanks for your help.

...FS9 is alive, also because of addon-software like UT, FSGlobal 2010 and now the EVO-textures...

Best Regards

Uwe
Back to Top
akriesman View Drop Down
Senior Member
Senior Member


Joined: May-27-2004
Location: United States
Points: 5840
Post Options Post Options   Thanks (0) Thanks(0)   Quote akriesman Quote  Post ReplyReply Direct Link To This Post Posted: December-03-2014 at 4:40pm
Unfortunately, there is not a solution as we stopped patch support for FS9 many years ago.    UT is still a great product for FS9.  The FS9 market share is now almost nothing right now.

To me, it looks like a seam between water polygons.   If it is really important to you and you have done some scenery development before, you could probably patch this by creating a water polygon and laying it on top.   
Allen

Back to Top
Uwescooby View Drop Down
New Member
New Member


Joined: December-03-2014
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Uwescooby Quote  Post ReplyReply Direct Link To This Post Posted: December-05-2014 at 6:56am
Thanks for The reply, i only created some excludes, i will try it with the polygon, so i can learn step by step.

nice Weekend...

Uwe
Back to Top
el_lopes View Drop Down
New Member
New Member


Joined: November-15-2012
Location: Portugal
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote el_lopes Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2016 at 8:14am
Originally posted by quantumleap quantumleap wrote:

As FSGlobal is a mesh product, I do not think it would have anything to do with this.

It is possible that there is some minor conflict in that you have some default scenery still involved. To try and rule this out

- Shutdown and restart your PC.
- Start the UT Setup and Configuration Tool and select the Restore default FS2004 scenery option.
- Once that operation completes, turn on the UT options you had originally (or as Alastair highlighted).
- Once that operation completes you can quit the UT Setup and Configuration Tool and restart FS9 to see if the issue has been resolved.

Also make sure you have installed all the available updates for UT Europe for FS9. They can be found on the Scenery Solutions Ultimate Terrain Download for FS9/FS2004 page.

Jeff



   HI

    i cannot update the UT Europe for FS9...the link not work..any sugestion?
Back to Top
NickN View Drop Down
Certified Professional
Certified Professional


Joined: November-21-2007
Points: 16401
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickN Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2016 at 10:25am
Originally posted by el_lopes el_lopes wrote:

   HI

    i cannot update the UT Europe for FS9...the link not work..any sugestion?
 
This thread is very old and was started in 2008 and the last post was 2 years ago. Over the years the Scenery Solutions website has changed
 
Simply click the top menu 'Downloads' on the website for updates to each sim/UTX version, here is a direct link for FS9
 
Back to Top
el_lopes View Drop Down
New Member
New Member


Joined: November-15-2012
Location: Portugal
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote el_lopes Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2016 at 10:52am
Originally posted by NickN NickN wrote:

Originally posted by el_lopes el_lopes wrote:

   HI

    i cannot update the UT Europe for FS9...the link not work..any sugestion?
 
This thread is very old and was started in 2008 and the last post was 2 years ago. Over the years the Scenery Solutions website has changed
 
Simply click the top menu 'Downloads' on the website for updates to each sim/UTX version, here is a direct link for FS9
 

  tks for your response

    The link not worked..any solution?
Back to Top
quantumleap View Drop Down
Certified Professional
Certified Professional


Joined: May-10-2005
Location: NL, Canada
Points: 5678
Post Options Post Options   Thanks (0) Thanks(0)   Quote quantumleap Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2016 at 3:26pm
I just tested and the link which Nick provided does work. Are you talking about a specific link on that page which does not work?

Jeff


Check out my aviation photography and digital art at Photisify
Back to Top
el_lopes View Drop Down
New Member
New Member


Joined: November-15-2012
Location: Portugal
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote el_lopes Quote  Post ReplyReply Direct Link To This Post Posted: December-20-2016 at 4:04pm
Originally posted by quantumleap quantumleap wrote:

I just tested and the link which Nick provided does work. Are you talking about a specific link on that page which does not work?

Jeff


 Hi Jeff

  Right ..its the link posted by Nick... not open here . i have disable anti-virus and firewall to
   I gonna try open it by  using the windows explore...
Back to Top
el_lopes View Drop Down
New Member
New Member


Joined: November-15-2012
Location: Portugal
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote el_lopes Quote  Post ReplyReply Direct Link To This Post Posted: December-23-2016 at 9:14am
 Well

   I tried whith firefox in  other  computer  and yes it works.

    Chrome and IE not opens the site ...strange,,

   
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.02
Copyright ©2001-2015 Web Wiz Ltd.

This page was generated in 0.188 seconds.