SimForums.com Homepage
Forum Home Forum Home > Flight One Software Forums > Flight One Product Support
  New Posts New Posts RSS Feed - [Answered] WX500 radar not function on windows 10
  FAQ FAQ  Forum Search   Register Register  Login Login

[Answered] WX500 radar not function on windows 10

 Post Reply Post Reply
Author
Message
jewel77 View Drop Down
New Member
New Member


Joined: January-11-2017
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote jewel77 Quote  Post ReplyReply Direct Link To This Post Topic: [Answered] WX500 radar not function on windows 10
    Posted: January-11-2017 at 4:53pm
Hello,

Sorry that i post this topic here but there is no active forum for this product.

I upgraded to windows 10 and while i can see the gauge, it looks like a pic and there is no function at all! I use it most on PMDG J41.

I did a reinstall but nothing changed! CryCry 

PLEASE HELP! I LOVE THIS RADAR! 
Back to Top
Jeff Smith View Drop Down
Admin Group
Admin Group


Joined: August-04-2002
Location: KRNO
Points: 3792
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeff Smith Quote  Post ReplyReply Direct Link To This Post Posted: January-12-2017 at 2:33pm
Hello,

For support on this title, please contact the developer at

http://www.reality-xp.com or http://www.avsim.com/forum/767-the-realityxp-support-forum/

Thanks,
Jeff Smith / Flight1 Sales Support
Keep the Blue Side UP! - Flight1 Sales / Customer Support
Back to Top
jewel77 View Drop Down
New Member
New Member


Joined: January-11-2017
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote jewel77 Quote  Post ReplyReply Direct Link To This Post Posted: January-13-2017 at 5:49pm
Thanks for the reply but i managed to fix the problem by reinstall succesfully the product from Flight1 and not the copy that i had in my SDD! 


Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.02
Copyright ©2001-2015 Web Wiz Ltd.

This page was generated in 0.063 seconds.